cancel
Showing results for 
Search instead for 
Did you mean: 

Can't select PPPoA

N/A

Can't select PPPoA

(just posted this, but it's completely disappeared)

I can't seem to get my PC (win XP) to give me the choice of connecting via PPPoA, instead of PPPoE. Thus, I cannot connect using PlusNet (which I'm paying for). Anyone know how to get PPPoA to appear on my connection setup?
10 REPLIES
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Can't select PPPoA

You shouldn't need to select PPPoA in Windows, just in your modem connection stuff I believe.
N/A

Can't select PPPoA

Hi,
Thanks for your reply. It's definitely selected in my modem stuff, but when I go to create a connection in windows, I only have the choice of using PPPoE (there's a drop-down box with nothing else in it).

Please help me find a way to stop having to cry myself to sleep!
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Can't select PPPoA

What modem have you got?

As I said, you shouldn't need to select PPPoA in Windows, and from memort of another thread here, can't anyway, the modem should handle that.
N/A

Can't select PPPoA

I've got a NETGEAR DG834G 54Mbps Wireless ADSL Router and a Wireless WG121 USB Adapter.
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Can't select PPPoA

Not one I've used, but I would imagine it does the PPPoA bit, and you just create a "LAN" in Windows rather than an Internet Connection.
N/A

Can't select PPPoA

Well, I wrestle with it once more tonight, and see how much hair I have left in the morning.

Cheers,
G
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Can't select PPPoA

Are you following the install instructions included in the devices manual?

All you should need to do is plug the hardware in and install the drivers supplied with the device, following the installation instructions, and a network device should be created automatically as part of the process.
N/A

Can't select PPPoA

Yes, followed the install instructions for the wireless hardware to the letter. It's just when trying to create some kind of connection that I'm having 'issues'.
N/A

Can't select PPPoA

Don't know about the wireless bit, so can't comment.

Anyhow, the protocol for connecting to PlusNet is in the router, it has nothing to do with any connection setting in XP.
The XP settings needed should only be for networking and the control of the wireless card. You do not create an Internet connection as the router does the Internet connection.
If you can, use a wired connetion to get the router up and running, then move on to troubleshooting the wireless side.
N/A

Can't select PPPoA

Hi,

After endless fiddling, it started working. Unfortunately, I have no idea what I did to get it working, but it now works. Very strange.

Thanks for all your replies.