cancel
Showing results for 
Search instead for 
Did you mean: 

Can't power off since USB install

N/A

Can't power off since USB install

Hi

I've been with Plusnet for 3 months and have never had a complaint, fast speeds, excellent customer service. However, since I installed my supplied 'Zoom' USB modem I haven't been able to "power off" my computer. I run Win XP Pro on a Athlon xp 1700, ECS K7S5A motherboard. I believe the problem lays within the driver which is not XP certified, nor either are the ones to download from this site. If I disable, in control panel\system\hardware devices the USB port that has the modem on I can shut down normally, however this is a pain, having to enable it again every time I start up. I get the saving settings and then Windows is shutting down screen, but then it will not power off, I have to turn the computer off by pressing and holding the power button! This does not cause a problem on reboot as (it seems) that Windows does fully shut down before hanging.

I thought it may have been the USB controller being a SIS 7001 which I know has reported problems, so this week I bought a 4 port PCI card controller, still no difference, I run 4 other USB devices with no problem.
Has any one else experienced the same problems or know of a cure please, I would be most grateful for any help.

Thanks and a Happy New Year to you all.

Doozer
5 REPLIES
N/A

RE: Can't power off since USB install

Hi Doozer

Use the Wan driver and not the ATM one the installs as default its much more stable with windows XP pro what chip set are you using on youre MoBo I habd go buy a USB card to get mine to work properly with the zoom the 756 Athlon chipset is poor at USB devices

Cheers
J

Happy New Year

N/A

RE: Can't power off since USB install

There are known problems with xp athlon and usb modems and there is a fix out for it.

check http://www.adslguide.org.uk/ I am sure it had a link to the fix

> Hi
>
> I've been with Plusnet for 3 months and have never had a complaint, fast speeds, excellent customer service. However, since I installed my supplied 'Zoom' USB modem I haven't been able to "power off" my computer. I run Win XP Pro on a Athlon xp 1700, ECS K7S5A motherboard. I believe the problem lays within the driver which is not XP certified, nor either are the ones to download from this site. If I disable, in control panel\system\hardware devices the USB port that has the modem on I can shut down normally, however this is a pain, having to enable it again every time I start up. I get the saving settings and then Windows is shutting down screen, but then it will not power off, I have to turn the computer off by pressing and holding the power button! This does not cause a problem on reboot as (it seems) that Windows does fully shut down before hanging.
>
> I thought it may have been the USB controller being a SIS 7001 which I know has reported problems, so this week I bought a 4 port PCI card controller, still no difference, I run 4 other USB devices with no problem.
> Has any one else experienced the same problems or know of a cure please, I would be most grateful for any help.
>
> Thanks and a Happy New Year to you all.
>
> Doozer
>

N/A

RE: Can't power off since USB install

Hi

thanks guys but the xp athlon USB problem only seems to affect the alcatel USB modem. My chipset is SiS 7001 and I already bought a Pci 4 port USB. It worries me with the driver not being Microsoft certified as I had a card reader a while back which also wasn't certified and this caused the same problem, I ended up buying a 'designed for XP' card reader which enabled me to power off again.

Does anyone run XP pro with a zoom modem and actually mangage to power off their machine?

thanks again
doozer


> There are known problems with xp athlon and usb modems and there is a fix out for it.
>
> check http://www.adslguide.org.uk/ I am sure it had a link to the fix
>
marble
Dabbler
Posts: 20
Registered: 02-08-2007

RE: Can't power off since USB install

> Hi
>
> I've been with Plusnet for 3 months and have never had a complaint, fast speeds, excellent customer service. However, since I installed my supplied 'Zoom' USB modem I haven't been able to "power off" my computer. I run Win XP Pro on a Athlon xp 1700, ECS K7S5A motherboard. I believe the problem lays within the driver which is not XP certified, nor either are the ones to download from this site. If I disable, in control panel\system\hardware devices the USB port that has the modem on I can shut down normally, however this is a pain, having to enable it again every time I start up. I get the saving settings and then Windows is shutting down screen, but then it will not power off, I have to turn the computer off by pressing and holding the power button! This does not cause a problem on reboot as (it seems) that Windows does fully shut down before hanging.
>
> I thought it may have been the USB controller being a SIS 7001 which I know has reported problems, so this week I bought a 4 port PCI card controller, still no difference, I run 4 other USB devices with no problem.
> Has any one else experienced the same problems or know of a cure please, I would be most grateful for any help.
>
> Thanks and a Happy New Year to you all.
>
> Doozer
>

marble
Dabbler
Posts: 20
Registered: 02-08-2007

RE: Can't power off since USB install

Sorry no idea how the above duplication happened.
I just hit post reply and next moment your message
had been posted under my name.

Yes I have the Zoom modem and XP. I was having considerable multiple cut-off trouble at one stage when I was running Win 98 but about 6 weeks ago I bought a new Pentium 4 PC with XP and my ADSL service has been excellent since then - I've not had a single cut-off.

Zoom has a good telephone helpline.

You might find the driver which came with the installation CD needs updating - my one did.