cancel
Showing results for 
Search instead for 
Did you mean: 

Can't access specific site - Please Help

N/A

Can't access specific site - Please Help

I seem to be having issues accessing a specific site, or at least downloading stuff from there. www.vtc.com

I have tested 2 desktop and one laptop and it seems to be happening on all my kit.

When I take my laptop round to a collegues home and test it with my modem / cable etc, It works fine.

I have tested my equipment at two other peoples homes and it works fine but when I bring it back to my house and try to download tutorials from the above site, it freezes.

The only difference I can find between my kit and my collegues kit is that theirs is IPStream and mine is dsl150 DataStream.

Could this be the problem?

Any advice would be greatly appreciated.
4 REPLIES
the_norris
Grafter
Posts: 463
Registered: 02-08-2007

Can't access specific site - Please Help

N/A

Can't access specific site - Please Help

Thanks morrisinc,

Sadly I have been having this issue since June/July 2004 but I did not pursue it for a while due to family issues.

Still happening today.
N/A

Can't access specific site - Please Help

Host % | Best | Avrg | Wrst |
---------------------------------------|------|------|------|
lexius.core.c-r.lan 0 | 0 | 0 | 15 |
lo1.plusnet.pth-ag2.plus.net 0 | 15 | 29 | 47 |
gi1-2.vlan3.pth-gw4.plus.net 0 | 16 | 32 | 47 |
ge1-1-0-23.ptn-gw1.plus.net 0 | 16 | 33 | 78 |
ge-0-1-0.ipr1.lon2.uk.insnet.cw.net 0 | 31 | 32 | 47 |
pos3-0.gsr12012.ash.he.net 0 | 93 | 113 | 187 |
pos3-0.gsr12012.ash.he.net 0 | 93 | 103 | 110 |
pos3-3.gsr12416.pao.he.net 0 | 156 | 171 | 187 |
pos2-0.gsr12012.fmt.he.net 0 | 171 | 171 | 172 |
216.218.228.90 0 | 172 | 172 | 172 |
66.160.128.73 0 | 157 | 173 | 203 |

This issue looks to be outside of PlusNets control.

I beleive the same information was given to you the previous time we looked at this.
N/A

Can't access specific site - Please Help

Thanks acarr,

I can tracert to it successfully also.

Yes, you are right, it was raised mid last year and I am sorry to mention it again but it is obviously someones issue.

The fact that I can access it via Wanadoo dial up and PlusNet dial up (test accounts) but can't access it via PlusNet dsl150 poses an issue.

Even if my system was routing to it differently and was having issues with that, it would still be more of a PlusNet issue than mine as they are my ISP and I am paying them to provide Internet Services.

I do not know enough about DataStream to make an educated decision as to if it could be causing the issue.