cancel
Showing results for 
Search instead for 
Did you mean: 

Can get sync but no connection

N/A

Can get sync but no connection

I've just had 2mb activated, and am using a 3com Wireless 11g router.

The problem is that the router can sync okay, but it cannot connect. I've tried the bt_test@startup_domain user as well, but that doesn't work either.

I've got two telephone points in my house but the problem is the same if I connect the router to the master telephone socket, with nothing else connected and micro filters in both extensions.

Would better quality micro filters help (the ones I have were pretty cheap!)?

Is there anything else I can try before reporting the problem to PlusNet (and therefore risking a BT charge if the problem is at my end!)

:?:
4 REPLIES
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Can get sync but no connection

If you have sync then you should be able to connect providing that all the routing has been set up to get you to PlusNet?
Have you been notified that the work is complete? You will see the ADSL light solid as soon as the DSLAM is connected in the exchange but it can take a little longer for BT to set up your routing.

If you have been informed that all the work has been completed and you still cant get through then you need to contact Support.

Best bet is a phone call and they can look and see if you are connecting and if they can see your router.
N/A

Can get sync but no connection

Thanks for your prompt reply.

I've been notified that all the work is complete, and PN have taken my first payment so I should hope so!

The router has two lights, one for Sync which stays lit after about 15 seconds. The other light is marked Online, which flashes for about a minute as it attempts to connect, then it just gives up.

The ADSL logs detect that I've got a 2mb download speed, so something must be working.

I'll call support and see what they have to say.
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

Can get sync but no connection

Have you tried the bt_test_user@plusdsl.net as this will test your connection to Plusnet is working.

Basically, Plusnet do not activate your account until they are informed by BT that the work is complete. This can sometimes take some time.

However, if it is complete, and you attempt to connect, the plusnet authentication (RADIUS) servers will pick this up and a script will automatically activate your account within 30mins - 1hr as it can see your connection attempts.
N/A

Can get sync but no connection

I did try that yesterday and it didn't work.

However, after spending most of yesterday afternoon and part of this morning unsuccessfully trying to connect, it's now connecting okay!!

I've not changed any config settings but, strangely, my telephone is not ringing when I get an incoming call whereas it was yesterday, so I suspect that the cheapie microfilters may be part of the problem!