cancel
Showing results for 
Search instead for 
Did you mean: 

Binatone500 VIA and XP will it work ??

N/A

Binatone500 VIA and XP will it work ??

Well the fateful day arrived the Binatone500 came. I ran the driver installation plugged it in when asked waited for a steady [ASDL] light, went through the set-up, clicked on connect and ................. nothing.

Went through and checked everything ... OK. I have an Asus mb with a VIA chipset running XP Pro but had visited the usbman site and installed the relevant driver/bios upgrades, and anyway all myother USB peripherals work just fine.

Start from scratch set it up on my Acer laptop running XP Home and plug it into the main phone socket, connects first time. Move the laptop up the my computer room, connects first time.. Mmmmm.

Back to the Asus uninstall, re install no good, uninstall, plug modem in wait till XP finds it, try to connect eureka [one thing to note even from the first attempt XP was telling me that I had a (second) Lan/high speed internet that was enabled]

Everything was now working OK, try a reboot to test the reconnection.. Mmmm no connection, check device manager "XP could not find the drivers for the Binatone500 ADSL Modem" so the device was not started. Update the drivers through device manager and everything is hunky doorey, tickty boo and flying along. Cheesy :lol: Cheesy :lol: Cheesy

The moral If at first you don't succeed.......... Go get a router as I intend to asap Wink

Torret Cool
4 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Binatone500 VIA and XP will it work ??

Hi,

I've seen similar problems with VIA boards before. Essentially the motherboard isn't supplying the modem enough power on boot up.
It sounds like you've done most things, a router will certainly resolve the problem. One thing you may not have tried is unplugging any other USB devices to see if that makes a difference.
N/A

Binatone500 VIA and XP will it work ??

A good router would be the best solution.
You can try fitting a USB2 card and ignoring the built in USB ports. This sometimes cures the probelm as an add in card does not rely on the VIA chipset controlling the power.
N/A

Binatone500 VIA and XP will it work ??

I did unplug all my usb connected [printer, scanner, graphix tab ...] they are now back in and everything still works OK

Belive it of belive it not but I have a 4 port usb addon card which has a "VIA" chip on the blasted thing. This was removed and I've not tried it back yet but I've run out of usb scockets so i may try it back in.

I still think I'll go the router way tho Smiley

Torret Cool
N/A

Binatone500 VIA and XP will it work ??

The VIA chip on an add in board will not the the same as on the motherboard. However, I cannot guarantee it will not be problem free.