cancel
Showing results for 
Search instead for 
Did you mean: 

BT Voyager 210 Router Problem

toby1
Grafter
Posts: 27
Registered: 05-04-2007

BT Voyager 210 Router Problem

Hi,

I've recently replaced my Binatone 500 ADSL modem (supplied by Plusnet), with a BT Voyager 210 router (also supplied by plusnet).
Ever since making this change I have found that when making telephone calls on my landline, in about half of these calls the person to whom I'm speaking complains there is a lot of crackling noise on the line as I am speaking, (as though my voice is being distorted).
From my side I can hear no interference at all.

If I unplug the router from the BT phone socket and redial then the crackling is no longer present.

As far as filters are concerned, I have a "Genuine BT Master NTE5 ADSL Linebox Adaptor" which has been installed for years without any problems.......Please see here:-

http://www.clarity.it/xcart/product.php?productid=16134&cat=262&page=1

My understanding was that this adapter took care of all my filtering needs.

The BT line checker says there is no fault.

Any advice would be appreciated
Many Thanks.
1 REPLY
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

BT Voyager 210 Router Problem

Hi,

Unless the router's faulty, if the wiring's set up exactly as it was with the Binatone then the only thing that would make sense would be the cable that connects the router to the phone socket. Have you tried swapping that for the old one?