cancel
Showing results for 
Search instead for 
Did you mean: 

Auto Dial up.

aviationradio
Grafter
Posts: 50
Registered: 30-07-2007

Auto Dial up.

Hi,can i ask readers help please.
Since joining Plus.Net broadband 21 months ago - when i have booted my machine up my system has been dialing and connecting without having to hit the dial button.
Now after a system upgrade i am unable to remember how i managed to set up so that my dial up was automatic.

I have moved my dial up box into my startup folder so now when i boot up the dial up box loads automatically but i still have to hit the dial up button - can anyone tell me please how i set up the dial up so that it dials up automatically as soon as boot up is completed.

Many Thanks.

Terry.
4 REPLIES
N/A

Auto Dial up.

Have you tried ticking the box in the dial-up connection window for "Connect Automatically". It should be next to the "Save Password" tick box.
aviationradio
Grafter
Posts: 50
Registered: 30-07-2007

Auto Dial up.

Thanks for the reply.
In my dialup box i do not have an option to tick to allow auto dialup - all i have is as follows.
Connect Binatone adsl usb modem.
User name.
Password.
A box for save user name and password for the following users - me only - anyone that uses this computer.

Thats the lot - any further idea please.

Thanks.

Terry.
N/A

Auto Dial up.

Click your connection in the system tray and go to properties, go to the options tab and untick "Prompt for username and password, certificate, etc", then when you click the connection (which is now in the startup folder so its auto) it will automatically connect on boot. Make sure you have your connection set to remember username and password for it to do this.

Also if you untick "Display progress while connecting" it will connect silently without anything popping up. Also ticking "Redial if line is dropped" will auto reconnect etc if connection is lost.
aviationradio
Grafter
Posts: 50
Registered: 30-07-2007

Auto Dial up.

Thank you.
That has solved the problem for me.
Again many thanks.

Terry.