cancel
Showing results for 
Search instead for 
Did you mean: 

Authentication Problems (Error 718) - Anyone Else?

Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Authentication Problems (Error 718) - Anyone Else?

I'm still getting bad authentication problems despite this being marked as fixed in the Service Status. The error message is:

Verifying Username and Password ... The connection was terminated because the remote computer did not respond in a timely manner.

Once connected my connection is stable.

Anyone else still having this problem?

Bob
12 REPLIES
Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Authentication Problems (Error 718) - Anyone Else?

Seems to be working ok now.

Bob
Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Authentication Problems (Error 718) - Anyone Else?

Problems again this morning at around 06:45 - is this just me and if so any ideas what the problem might be?

Bob
DTEG
Rising Star
Posts: 84
Thanks: 10
Registered: 08-06-2007

Authentication Problems (Error 718) - Anyone Else?

Been getting these 718 errors on my in-laws' new account this evening, perhaps 4 times out of 5. Have raised a ticket.

Back at home, our own connection was not keen to authenticate either, suggesting something's up with Plus or one of their intermediate providers.
DTEG
Rising Star
Posts: 84
Thanks: 10
Registered: 08-06-2007

Authentication Problems (Error 718) - Anyone Else?

Seems to be fixed now. My hunch is that it was a routing problem to their Radius server, which was fixed by yesterday lunchtime's emergency maintenance. Speculating though Smiley
Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Authentication Problems (Error 718) - Anyone Else?

Been ok for me as well.

Bob
N/A

Still happening Error 718

This has been happening to me all week, anyone had any infor from Plus regarding this. I can only connect once in 20 attempts or so.

C'mon somebody must know how to fix it
DTEG
Rising Star
Posts: 84
Thanks: 10
Registered: 08-06-2007

Authentication Problems (Error 718) - Anyone Else?

Finally, something on the status reports about this, maybe?

Quote
Service: ADSL Dial
Posted: Sun, Nov 12 2006 at 17:51:07
Subject: Broadband Authentication Failures (3751Cool - NEW

We have recently become aware of a problem causing some customers to receive intermittent authentication failures when attempting to connect to the Internet.

Our network engineers are aware of the problem and further details will be provided as they become available.

Kind Regards,

Bob Pullen
Customer Support
N/A

Authentication Problems (Error 718) - Anyone Else?

I'm getting disconnected and unable for a while to reconnect - authorisation problems I think.

I've also been getting widely varying speeds for the last week - anything from 166 kbps (worst) to 3700 kbps (my normal speed).
nick73
Dabbler
Posts: 17
Registered: 05-08-2007

Authentication Problems (Error 718) - Anyone Else?

Tried all last evening to connect. Kept getting 718 error, tried redial and got 734 error. after three hours, gave up in disgust. Tried this morning and connected straight away. Very puzzling.
N/A

Authentication Problems (Error 718) - Anyone Else?

I'm getting the same problem - tried about 20 times to connect earlier, finally got through on the 21st!

Its been happening a lot lately, I never connect first time. Should I start monkeying round with my settings, or its the problem at Plusnets end?
DTEG
Rising Star
Posts: 84
Thanks: 10
Registered: 08-06-2007

Authentication Problems (Error 718) - Anyone Else?

I'd raise a ticket about it. I think they are on the case but may wrongly believe they have already fixed it. Alas with things like this they seem not to do a lot about it unless enough people complain - it took a week after our problems for them to mention it in service announcements, probably after enough people had grumbled to convince them it wasn't just "stupid users".
N/A

difficulty in connecting to broadband

It sounds as though this is a common failure - overload. When I visited my daughter her broadband connection was almost instantaneous, she uses BT.Although its only a 2 meg connection it doesn't seem to be any slower. I think Plusnet have got to get their act together