cancel
Showing results for 
Search instead for 
Did you mean: 

Appauling Sign Up Proceedure

N/A

Appauling Sign Up Proceedure

How bad can Plus Net getHuh

Signed up for ADSL last Thursday in October.
Initially ADSL tracker kept saying My line couln't be connected.
Phoned pluset tech loads of times - couldn't figure out why this was happening, took Plusnet over a week to get BT to accept that line could be connect the line. Eventually went back to the start of the signup & had to wait my 7-10 days all over again.

while that was happening, I had singned up for self install with monthly billing with PCI pack - £32.00 PM no signup fee. Suddenly Pnet charged me £98. The recokoned i'd asked for quarterly billing and had taken the first payment. Pnet refuse to refund or even admit a mistake. they say the've set the account to monthly but still refuse a redund or even an apology.

Finally BT recoked I've been activated - I got my Hardware pack tonight - followed the setup proceedure to the letter - guess what when I try to hook up I get mystery error 629 - You have been diconnected from the computer you tried to connect to. Pnet telephone tech line baffled.

All in all, I really do wish I'd never bothered and think Pnet are appauling.

Fireproof
--
2 REPLIES
N/A

RE: Appauling Sign Up Proceedure

> How bad can Plus Net getHuh
>
> Signed up for ADSL last Thursday in October.
> Initially ADSL tracker kept saying My line couln't be connected.
> Phoned pluset tech loads of times - couldn't figure out why this was happening, took Plusnet over a week to get BT to accept that line could be connect the line. Eventually went back to the start of the signup & had to wait my 7-10 days all over again.
>
> while that was happening, I had singned up for self install with monthly billing with PCI pack - £32.00 PM no signup fee. Suddenly Pnet charged me £98. The recokoned i'd asked for quarterly billing and had taken the first payment. Pnet refuse to refund or even admit a mistake. they say the've set the account to monthly but still refuse a redund or even an apology.
>
> Finally BT recoked I've been activated - I got my Hardware pack tonight - followed the setup proceedure to the letter - guess what when I try to hook up I get mystery error 629 - You have been diconnected from the computer you tried to connect to. Pnet telephone tech line baffled.
>
> All in all, I really do wish I'd never bothered and think Pnet are appauling.
>
> Fireproof
>
> --
>

My experience has been much better than yours I think. Signed up 2 november, got modem on 14th. Some problems with setting up inc 629 error. Chap on help desk didn't seem familiar with the hardware side so sorted it out myself by trial and error.

I think the setup info could be clearer.

Now connected speed is great with lightning downloads compared with my old k56 modem

cheers

eric

--
N/A

RE: Appauling Sign Up Proceedure

> > How bad can Plus Net getHuh

My experience with Plus Net have been a bit mixed, but overall I'm satisfied.

I ordered the PCI starter kit. Took about 7 days for the line to be activated. Hardware bundle arrived about 4 days after that due to them being apparently out of stock. (Incidentally the tracker still says that my hardware order is awaiting dispatch!)

Had problems installing the modem drivers. Always seemed to stall half way through the process. Eventually "solved" this by being very patient and leaving the install process running all day while at work, and was surprised to return home and find the drivers were installed. (The window had said "this may take a few minutes"!!! (I had waited at least an hour previously with no joy)

Once DSL was working I found things extremely slow. Over a minute to log on (Is this normal?) and download speeds barely faster than a 56K modem.

After reading some posts here and visiting some websites I downloaded DR TCP and adjusted RWIN parameter. Now I get very good speed, virtually as much as I can expect with a 0.5Mbps rated connection, according to the web sites that host speed checks.

Now the only outstanding problem is that using the phone when connected to adsl still seems to cause a line drop even though I am using the microfilters??


I'm generally a happy bunny though.