cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone using DG824M experiencing DNS problems?

N/A

Anyone using DG824M experiencing DNS problems?

I have a problem when I first try to access a url in a browser (the first access after no use for an hour or so). I get a server not found error. When I refresh it finds the web page no problem. This is consistent behavior, not intermittent. I have a Netgear DG824M modem/router. I am using the main plusnet DNS IP addresses, entered manually in the router config. I have tried other DNS addresses with the same result. Support tell me I have had a connection for 15 days, which I figure is how long ago I rebooted the router (which is what netgear support suggested).

Given it is consistent, my guess is it's the router. Does anyone know exactly what the "idle timeout (minutes)" does in the router config. It says "An idle Internet connection will be terminated after this time period. Enter the desired time-out", which sounds self explanatory but why do I have a connection for 15 days then? Whatever I set it at doesn't seem to do anything. You can't set it 0 - it just resets itself to 10.

Any help from someone with a DG824M or similar problem gratetfully received.

Regards
Colin Chapman
4 REPLIES
N/A

Same problem with DG814

Yeah, same thing happening here...last few days all web access (mail seems to be ok atm) has been probmatic...from eve my server or client machine, my first hit to the page brings it up but any subsequent refreshes or urls to other sites fail...server nor router has changed...is this a problem with Plus nets pipe again?
N/A

Anyone using DG824M experiencing DNS problems?

You might like to try a small dignostic, to test the theory of DNS timeouts.

After an hour or so, when you expect the problem to happen, try using a simple tool to get the IP from a host.

If on XP, use the command line tool (Start, Run, "cmd" OK) and the nslookup command.

In 98 or XP, use the same command line tool ("command" instead of "cmd") and use the "ping" command.

Depending how quit it operates, you should disproove or give credit to the theory.

Use a address you know wont be inthe cache. To do this, do a quick search on google or yahoo, and leave the page on the screen, before you leave the system for an hour. This will provide you with a nice lice of domains to try.
N/A

Tried that :)

Yeah, gave that ago seems everything does now...ftp, mail, web, it's as if the ports are closed down, but not all of them as Kazaa *caugh* still works...wonder if it has something to do woth SP4 for Win2k....remembering now I did install this very early in teh morning over the weekend....
N/A

Anyone using DG824M experiencing DNS problems?

If it didn't happen before, then it could well be.

However, I would also point at Kazaa.

Kazaa is known for causing mayhem with memory, processes and sockets. This could be a side effect.

A reboot, then use Kazaa, see if it re-occurs. If not,t ehn the reboot fixed it, but may re-occur.

Do another reboot and don't use kazaa, see if the effects are different.