cancel
Showing results for 
Search instead for 
Did you mean: 

Any one else on Home 1MB Trial having problems ?

Couger
Grafter
Posts: 181
Registered: 31-07-2007

Any one else on Home 1MB Trial having problems ?

Hi

Was Just wondering if anyone else is suffering from speed issues and connection drops

Since upgrading to this 1 MB i have been having problems my bandwidth has been up and down

My connection dropped last night at 5:20 am

I never had any of this whilst i was on 512K it was stable as a rock back then

Anyone else having same issues or is it just me ?

Thanks Sven Hatch Sad
21 REPLIES
penguinni
Grafter
Posts: 108
Registered: 30-07-2007

Any one else on Home 1MB Trial having problems ?

Me too. Since the Big Switch my connection has run slower than ever and still appears to be running at ADSL 500. PN are investigating via a ticket but that is a laborious system - answer a question via email and then wait hours for another question and so on ...

I think this thread should move to Feedback where PN action takers appear to spend more time Sad
N/A

Any one else on Home 1MB Trial having problems ?

I have to say, this is one of the things about trials.

BT are not exactly bound by the original SLA PlusNet agreed to, because teething problems are expected.

My sugestion is to look on ADSL guide, and see if other on other ISPs are seeing issues too.
N/A

Any one else on Home 1MB Trial having problems ?

Yup, I'm seeing the same sort of problems. Up and down, anywhere between 320Kb/s and 920Kb/s. Worst in the evening.

AFAICT, it only really seems to be a problem when performing speed tests. My download speed of real files seems to be consitently over 100KBytes/sec.

No disconnections though.

Chris
penguinni
Grafter
Posts: 108
Registered: 30-07-2007

Any one else on Home 1MB Trial having problems ?

Im downloding at around 55-60ish - downloaded ITunes last night. This was around my previous normal rate.

Despite logging into 1MB Home (and paying for the upgrade!) it looks like Im still ADSL500. Cry

BTW PN emailed at 5am and asked if I had rebooted. I replied yes a few hours ago and Im awaiting the next question with baited breath! Wink
N/A

Any one else on Home 1MB Trial having problems ?

Yes, strange isn't it?

I'm seeing the same thing, but not consistently. Some downloads, particularly via Download Accelerator Pro, are consistently achieving upwards of 110KBytes/sec. This spreads the download over 8 connections to a variety of sites.

Others, usually using IE6 or Opera, only crawl along at 50-60KBytes/s, the same as I used to get at 512K.

Odd.
N/A

Any one else on Home 1MB Trial having problems ?

Just for referance, use a non-accelerated download to download the following two files

FILE 1 - HTTP download

FILE 2 - FTP download

They are both the same file, but use seperate protocols for transfer. It is a fair sized file at 47.5MB so may take some time to complete the two attampts.

I am looking for betters files, as I am in the process of building a speed testing application, that should operate on any system, though in command line mode (Win XP will be able to run it).
N/A

Any one else on Home 1MB Trial having problems ?

Philip,

And here are the results of the Swindon jury. There are two sets of results for each file; the first is an unaccelerated download using IE6, the second is an accelerated download using Download Accelerator Plus (7 simultaneous connections). This is on a 1Mbit 50:1 ADSL connection.

File 1 (HTTP): 41.74 KB/s (IE6) ; 96.9 KB/s (DAP)
File 2 (FTP) 109.52 KB/s (IE6) ; 113.88 KB/s (DAP)

Methinks you knew what you were expecting. Looks like the HTTP connections are being bandwidth limited!

Thoughts?
Chris
N/A

Any one else on Home 1MB Trial having problems ?

Actualy no, I was expecting slow results from both FTP and HTTP, with maybe a bonus out of any download accelerator.

First off, it does infact proove that the speed is there and available to you.

If it had turned out at slow results, it could have been pinned down to contention, Exchange problems or somthing in PlusNet, hopfully narrowing the scope somewhat.

In turn, it has actualy thrown what I expected out of the window.

My only sugestion at this time, is to await what BT have to say on there feedback.
N/A

Any one else on Home 1MB Trial having problems ?

:shock: I'm not sure what "BT" will have to say about it. Don't you mean PN?

Just been scouring the ADSLG forum on other ISP's feedback - that is, of course, apart from the 10 minute disconnection I just suffered, among others). For those that have done the 1Mb upgrades, their users seem to be as pleased as anything. No mentions, AFAICS, of poor performance.

This shouts pretty loudly to me that PN (and therefore, we) have a problem here. My browsing performance is far worse than it used to be when I was on 512Kb.

Would someone from PN please comment.
Couger
Grafter
Posts: 181
Registered: 31-07-2007

Any one else on Home 1MB Trial having problems ?

Hi Philip

Here are my findings

File 1 (HTTP): 115.00 KB/s (IE6) took 7 minutes to download

File 1(REGET) 116.70 KB/s with 8 connections & took 7 minutes also

File 2 (FTP) 116.00 KB/s (IE6) took 6 mintues & 47 seconds

File 2(REGET) 116.79 KB/s with 8 connections & took 6 minutes & 33 seconds

in this case the http link isnt throttled there all average thoughout the downloads my speed is fone now just getting connection drops now

1st drop @ 5:20am today
2nd drop @ 19:43pm tonight

Never had connection drops on 512K
makes you think

Regards Sven :lol:
N/A

Any one else on Home 1MB Trial having problems ?

svenhatch - Have you had a Whoosh test performed? What results do you have.

ccherrington - The thing is, PlusNet provide connections under 1mb packages on the IPStream Office platform, through which people don't seem to have any problems.

AFAIK, PlusNet setup there own side of the bargain the same way they would with any IPStream connection, and that only BT control the speed.

As for BT commenting. This is a trial, which you must not forget. BT don't have to respond under the same tiemscales under which they are bound in the normal SLA.

if looking for problems, they are likely to be looking on a whole basis, to attempt to rule out generic failures, rather than a customer specific issue.

Everything combined, I have to say it could take its time.
penguinni
Grafter
Posts: 108
Registered: 30-07-2007

Any one else on Home 1MB Trial having problems ?

I got:

Test 1: 47.4mb in 13mins 50 secs at 58.0 KB/sec

Test 2: ditto
N/A

Any one else on Home 1MB Trial having problems ?

file 1 terrible speeds 50-120k
file 2 constant 120k
Couger
Grafter
Posts: 181
Registered: 31-07-2007

Any one else on Home 1MB Trial having problems ?

Hi acarr

I Phoned PN at around 8 and informed them that i was still having issues as i had already raised problem in a ticket which was left open incase the fault occurs again which it has but this time losing sync

I currently have a open fault which has been reported to BT and myself and PN are waiting for a update,

I did ask PN whilst on the phone if he could perform a whoosh test and he said theres no point and PN are waiting on BT with regards to this fault

I can also understand what your saying that BT are not bound in the normal SLA. its just frustrating thats all,

also another matter thats really upsetting is whilst i was online gaming last night my pings are through the roof now (im getting 400ms+ pings) and its all servers i go in,
my pings were better on 512K
i was getting that much lag and delay i had to quit as i was shooting air

Regards Sven Sad