cancel
Showing results for 
Search instead for 
Did you mean: 

All Tracerts Failing on 2nd hop

N/A

All Tracerts Failing on 2nd hop

I have just noticed that none of the computers on my local network appear to be able to perform a tracert to *anywhere*. It will always fail on the 2nd hop, the first being my router.

eg:
C:\>tracert bbc.co.uk


Tracing route to bbc.co.uk [212.58.228.154]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 * * * Request timed out.
3 * * * Request timed out.
etc etc etc


Tracerts have worked before, and as they don't appear to work from any computer on the network I don't think it's a firewall issue.

Any suggestions would be appreciated.
Thanks Cheesy
2 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

All Tracerts Failing on 2nd hop

Looks like your router is blocking ICMP packets to it's WAN port (i.e. it is responding to them but it does not pass them on to the next hop).

Check your router firewall setup or any setting related to pings.

Try a factory reset and reconfigure it from scratch to see if that helps.
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

All Tracerts Failing on 2nd hop

Just disable the routers firewall when you do traces or setup some rules to allow ICMP's in it, just Not your software firewall. But if it's one of the Origo clones its firewall isn't much good best just to disable it, as its prone to casuing lost connections on msn/irc/telnet.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017