cancel
Showing results for 
Search instead for 
Did you mean: 

After MAX DSL stabilisation.

robstreats
Grafter
Posts: 51
Registered: 05-08-2007

After MAX DSL stabilisation.

I am on about day 18 after upgrade. For the last few days via my ADSL modem, it was reporting connections around 6 to 6.7Mbps and I was getting downloads at best of 4.3. Plusnet portal said I was at 6000kbps. I have to-day replaced my modem with Safecom router and the Plusnet portal is saying I'm at 5000kbps. Since installing the router the Network connections in Control Panel consistently shows the connection at 12Mbps! Have I made a boob by changing? Or do the router settings need tweaking - I did not find it easy to set up. Any advice will be welcomed thank you.
2 REPLIES
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

After MAX DSL stabilisation.

The safecom works fine.
That figure on control panel doesn't relate to your line speed.

Log into your router settings by typing 10.0.0.2 into Internet Explorer
Put in the username and password, (default for both is Admin) then click on Advanced Setup down the bottom of the screen
On the next screen click ADSL under the Status heading, and it will show you the rate you are syncing at and assorted other good stuff.
robstreats
Grafter
Posts: 51
Registered: 05-08-2007

After MAX DSL stabilisation.

Thanks Geoff for your reply. Have now got the router working OK but only via USB cable. I cannot get it to work via the Ethernet/LAN connection - I only work with one PC. It is stable but slightly slower than with my old ADSL modem. By the way I could not connect via 10.0.0.2, got in via 192.168.1.1