cancel
Showing results for 
Search instead for 
Did you mean: 

Access to external ftp server

N/A

Access to external ftp server

Hi,

I've been trying to access the ftp server where the website I look after is stored over my plus net connection, and I can't seem to get through. Using the command line, I can get to the server and log in, but when I try to "ls" or do anything else nothing happens and I it eventually times out. I tried connecting to the server using an old dialup account I had instead of my adsl connection, and it worked fine. Any suggestions?
I wondered if it was the router, but I've never had problems accessing other ftp servers as far as I can recall.

Thanks for any advice,

James
2 REPLIES
N/A

Access to external ftp server

I have been having the same problem for days.

I have servers in Redbus London and the Savvis DC in Missouri as well as an IRC shell and shared hosting account in New Jersey.

When the problem first occurred I was using KerioPF and thought that might have been to blame so I removed Kerio and AVG that I had on the PC and trued again, still with no luck.

I then restroed the PC back to its original out of the factory, 2001, settings which gave me Norton 2002 back with a new subscription (why do people buy updates if that happens?) and the FTP worked.

Then today I try it, and the ftp clients are timing out and losing the connection at the Window's equivalent of the "ls" Linux command and refusing to list.

This happens on the above four listed servers and the plusnet cgi and basic webservers.

I have used a variety of FTP clients so have ruled out that being the cause, I have used a variety of different AV and Firewalls including neither of each so have been able to rule that out, I am spyware and virus free and my Norton has not changed configuration or update since the connection was used successfully yesterday.

Quote
WinSock 2.0 -- OpenSSL 0.9.7d 17 Mar 2004
Connecting to GBMain -> IP=EDIT PORT=21
Connected to GBMain
220-This computer system is for authorized users only. Individuals using this
system without authority or in excess of their authority are subject to
having all their activities on this system monitored and recorded or
examined by any authorized person, including law enforcement, as system
personnel deem appropriate. In the course of monitoring individuals
improperly using the system or in the course of system maintenance, the
activities of authorized users may also be monitored and recorded. Any
material so recorded may be disclosed as appropriate. Anyone using this
system consents to these terms.


220 ProFTPD 1.2.10 Server (ProFTPD) [EDIT]
USER EDIT
331 Password required for EDIT.
PASS (hidden)
230 User EDIT logged in.
SYST
215 UNIX Type: L8
FEAT
211-Features:
MDTM
REST STREAM
SIZE
AUTH TLS
PBSZ
PROT
211 End
CWD /public_html/
250 CWD command successful
PWD
257 "/public_html" is current directory.
TYPE A
200 Type set to A
PASV
227 Enterinw Passive Mode (EDIT,192,1 6).
Opening data connection IP: EDIT PORT: 49152
Data Socket Error: Connection refused
List Error
PASV

I've also been seeing speeds varying wildly between 63.2kb/s from CNET to 5.5kb/s on Microsoft.com.

Websurfing, IRC, Instant messengers, email and IRC downloads seem unaffected.

When it is working FTP upload speeds are normal at 30-31kb/s too.

Web uploading via forms also works but you can't upload a mambo or wordpress installation 12 files at a time....it'd take weeks.

Have we been placed on the same pipe as the Broadband Plus people and are having our packets "shaped" or something?
N/A

Access to external ftp server

Hi,

Just to follow up I've tried to access my plusnet ftp account as well, and I have had exactly the same problem as I described in my previous post with trying to access that account as well, as well as the previous poster. Which suggests to me that its something to do with plus net, rather than a problem with the ftp server I was originally trying to access.

Any ideas?

James