cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL wont connect

N/A

ADSL wont connect

Morning,

ADSL is down my end, i was connected and got disconnected, msn messenger went offline thats how i noticed, as i wasn't running anything.

It's now 7.42am and still unable to connect, been about ohhh i won't even guess, but a while.

I'm connecting through PlusNet local call dial up.
i did see the notice on the status pages, about the ADSL work, but it said no problems would be caused.

Well it'd refusing my password and username, like the problems ive had here before when the system goes down.

Whats can i say?. it's too early to be moaning!.
maybe it will be fixed in a few hours Smiley
--
Jason
=====
Working Equipment:
Packard Bell I XTREME 9070
Colour Blue/Grey
Intel Pentium 4 - 2.4 GHz -
512 MB Ram
120 GB HDD
Modems: Aztech CNR V.92 56K
D-LINK DSL-200 DIGITAL
DVD, CDRW
Chipset: SiS650
Stereo sound
GeForce 4MX 440 64 MB + TV out
USB: 2 front and 2 back
Firewire: 1 front
Lan: 1 back + (loads more sockets)
=====
3 REPLIES
mike001
Grafter
Posts: 393
Registered: 30-07-2007

RE: ADSL wont connect

> Morning,
>
> ADSL is down my end, i was connected and got disconnected, msn messenger went offline thats how i noticed, as i wasn't running anything.
>
> It's now 7.42am and still unable to connect, been about ohhh i won't even guess, but a while.
>
> I'm connecting through PlusNet local call dial up.
> i did see the notice on the status pages, about the ADSL work, but it said no problems would be caused.
>
> Well it'd refusing my password and username, like the problems ive had here before when the system goes down.
>
> Whats can i say?. it's too early to be moaning!.
> maybe it will be fixed in a few hours Smiley
>
> --
> Jason
> =====
> Working Equipment:
> Packard Bell I XTREME 9070
> Colour Blue/Grey
> Intel Pentium 4 - 2.4 GHz -
> 512 MB Ram
> 120 GB HDD
> Modems: Aztech CNR V.92 56K
> D-LINK DSL-200 DIGITAL
> DVD, CDRW
> Chipset: SiS650
> Stereo sound
> GeForce 4MX 440 64 MB + TV out
> USB: 2 front and 2 back
> Firewire: 1 front
> Lan: 1 back + (loads more sockets)
> =====

just had the same prob....buck up now tho

N/A

RE: ADSL wont connect

Similar problems! All ok Thursday night but yesterday morning 20th, it was 'link down' and I can only connect by dial-up. Tried two different Windows O/S and then on the ibook but the result (no result) is the same. Checked ZoneAlarm config, disabled it, checked router. Diags and leds say the connection is UP. Can this be a BT problem or plus.net adsl problem? I am in Surrey. It doesn't half waste time.
N/A

RE: ADSL won't connect

ADSL came back this morning, Monday 23rd. I don't know if it is because of what I did but there are two things you can try. First, BT tell you to disconnect the router for 3 mins then try again. Try their site for more info. This didn't work for me. Second, try re-entering your pwd then click 'modify'. After doing the latter, the connection came back within seconds.
I have experienced an oddity since I reconnected. If I try to access some web-sites on IE6 or Opera, the browser prog. shuts down. This might be a java problem.