cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL Upgrades - My connection works!

N/A

ADSL Upgrades - My connection works!

Yep, finally I'm back on adsl. Am using a netgear dg814 router in the leicester centre area. I'm guessing that means whatever went kaput as far the upgrades goes has now been sorted. Smiley

Apologies to those that havent got it sorted yet. Knowing what it feels like, I have to say I feel sorry for any of you that still can't connect. Sad
2 REPLIES
N/A

RE: ADSL Upgrades - My connection works!

> Yep, finally I'm back on adsl. Am using a netgear dg814 router in the leicester centre area. I'm guessing that means whatever went kaput as far the upgrades goes has now been sorted. Smiley
>
> Apologies to those that havent got it sorted yet. Knowing what it feels like, I have to say I feel sorry for any of you that still can't connect. Sad

Hi Jakob,

I too have a DG814 and lost my connection on about the 17th Sept. I just wondered if you could describe in more detail what the symptoms were on your DG814 when you were unable to connect?

I was connected fine for a few days (including turning the router on and off several times). Now the router comes on, orange test light goes out, but I never get the green "ADSL connection" light - not even a flicker....

I am trying to suss out if I have a duff router or if its a problem with my line / exchange. I don't think the exchange upgrade that has caused so many peopl problems actually went ahead at my exchange - the problem started a good few days before the upgrade was due anyway...

I am waiting for the results of a line test (come PlusNet / BT - get yer arses in gear - its been 6 days now!!!!), but in the meantime I am trying to rule out the router as a possible cause.

I note the firmware on my router is dated 12th July 2002, whereas the one on the Netgear site is dated 16th July 2002. The version numbers are the same - just wondering if there was any difference? What date shows in your DG814 firmware?

Any extra info you can provide would be useful.

Thanks,

Chris



N/A

RE: ADSL Upgrades - My connection works!

Hi Jakob,

Good for you!! Nice to see some working again.

Wish I could say the same - I have been off for almost 14 days now, after being connected for 3 months with no probs. Just get a flashing green light on my Eicon Diva instead of a solid one.

You can read the whole horror story at http://www.ispreview.co.uk/ubb2/ultimatebb.php?ubb=get_topic;f=48;t=000212;p=1

To say I am getting fed up with both BT and Plus Net is an understatement.

Regards
Emeric