cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL SEVERE slooowww - i.e. 1k/sec max!

N/A

ADSL SEVERE slooowww - i.e. 1k/sec max!

Crap, eh? I am at a loss - I have not changed, updated anything... it just went slowwww!

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.7.1 - 0 | 49140 | 49140 | 0 | 0 | 20 | 0 |
| No response from host - 100 | 49140 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49140 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49140 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49139 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49139 | 0 | 0 | 0 | 0 | 0 |
| 195.66.232.39 - 100 | 49139 | 42 | 10 | 13 | 30 | 10 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )

Traceroute Start Time (24 hour format) [?] 19:00
Traceroute Finish Time (24 hour format) [?] 12:00
Traceroute Packet Size [?] 64 bytes
Traceroute Packet Loss [?] as above
Ticket Number (If none, leave blank) [?] #

Connection Details

Minimum Speed (PlusNet Speedtest) [?] 0.05 kbps
Maximum Speed (PlusNet Speedtest) [?] 1 kbps
Exchange Name (Find out here) [?] Saffron Walden
Problem You Are Experiencing [?] Permanently Slow Data Transfer (Everything is slow)
Duration of Problem [?] More than 1 week
Account Type 2mb ADSL Home (Self Install)
IP Block Size [?] Single

Any Additional Information [?] I reported this problem, only to have the ticket closed! The ticket states the agent "advised me of the fault reporting page" - not much help really offered to actuall investigate the issue. AND more importantly, the agent did NOT advise me of the BT issues which had led to such performance problems. I am not a happy customer.
1 REPLY
Community Veteran
Posts: 14,469
Registered: 30-07-2007

ADSL SEVERE slooowww - i.e. 1k/sec max!

The fault reporting page makes sure you follow the guidlines and check certain parts of your local setup before reporting it to plusnet and then supply the requred info so plusnet can investigate further. They will just ask you to do this anyway.

The WinMTR suggests 2 possible causes:

1) your router is not forwarding any packets from LAN to WAN

Have you tried rebooting it
Have you tried a factory reset and then configure it again
Have you made sure your on the latest firmware

2) there is a problem between your router and PlusNets first hop router, and this is BT's network.

See ADSL: Trouble Shooting and follow the guidlines on contact us reporting page.

Also this has nothing to do with the performance issues being seen recently.