cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL Platform Up-dated

N/A

ADSL Platform Up-dated

Morning!.

Glad im on now.
well everything seems fast and fine now.
it was offline outside this network while the works was on going, but that was to be expected.
Just wanted to post that everything is looking good and fast so far @ 08:15 am Smiley
--
Jason
=====
21 REPLIES
N/A

RE: ADSL Platform Up-dated

ADSLguide.co.uk SPEED REPORT

Broadband Speed Test Results

Results from your most recent broadband speed test recorded on 31 October 2002 at 08:18:08.

Your Connection

Direction Actual Speed True Speed
Downstream 446 Kbps (55.8 KB/sec) 512 Kbps (inc. overheads)
Upstream 242 Kbps (30.3 KB/sec) 278 Kbps (inc. overheads)

Looks good Smiley thanks PlusNet!
--
Jason
=====
N/A

RE: ADSL Platform Up-dated

> well everything seems fast and fine now.

Not for me - I haven't been able to get into ADSL this morning. I rang PlusNet at 7.30, got through after 10 mins, and they said ADSL was completely down after an unforeseen problem with the upgrade. I'm surprised you've been able to get on, therefore. I still can't - it says:

"TCP/IP CP reported error 735. The requested address was rejected by the server."

Presumably there are plenty of others in this position?
N/A

RE: ADSL Platform Up-dated

Speed test results from www.adslguide.org

Starting speed test...
Do not use your connection until the test has finished.
Downloaded 32768 bytes in 880ms
Fairly fast connection, trying 524288 bytes.
Downloaded 524288 bytes in 9230ms
Now starting download test
Downloaded 524288 bytes in 9296ms
Estimated downstream speed is 440Kbps.
Uploaded 135168 bytes in 2640ms
Estimated upstream speed is 400Kbps.
Uploaded 135168 bytes in 3510ms
Overall estimated upstream speed is 350Kbps.
Results stored.

>>> Speed: 440Kbps (down), 350Kbps (up) <<<
Test complete.
Loading results page...

That is a don of a speed to have on upload... goodwork on this one PlusNet.

Asim.
mike-139
Dabbler
Posts: 18
Registered: 30-07-2007

RE: ADSL Platform Up-dated

> > well everything seems fast and fine now.
>
> Not for me - I haven't been able to get into ADSL this morning. I rang PlusNet at 7.30, got through after 10 mins, and they said ADSL was completely down after an unforeseen problem with the upgrade. I'm surprised you've been able to get on, therefore. I still can't - it says:
>
> "TCP/IP CP reported error 735. The requested address was rejected by the server."

I am getting the very same error message and having to use NTL dialup:-( Is there a status page on the PN site?
N/A

RE: ADSL Platform Up-dated

ADSL is also not working here this morning. Can connect/authenticate but can't find the mail server or any web servers (not a DNS problem). There is a status page at http://portal.plus.net/supportpages.html?a=2 but for ADSL users it's about as much use as a one armed trapeze artist with an itchy arse. I see that connectivity is on amber but what on earth does this mean? The last informative update was given on 29/10/2002 @ 20:00!

Any chance that PN can tell us what's going on at this moment in time?
N/A

RE: ADSL Platform Up-dated

Praise where praise is due!

Downstream 435 Kbps (54.4 KB/sec) 500 Kbps (inc. overheads)
Upstream 240 Kbps (30.0 KB/sec) 276 Kbps (inc. overheads

Thanks.


N/A

RE: ADSL Platform Up-dated

Apologies to those who've already read this on the main forum, but my ADSL access came back to life at about 10.15. Hopefully everyone else was able to get back in round about then as well.

N/A

RE: ADSL Platform Up-dated

Belay what I just said! Looks like I'd got mixed up and was actually connected via ISDN! ADSL is still down for me....
N/A

RE: ADSL Platform Up-dated

My ADSL was Donald Ducked this morning before I left for work. The line was OK & I could ping the gateway. Just none of the DNs were being resolved, so I couldnt access anything. From the Service Status page on here, you click on the traffic light icon (amber for connectivity at the moment) and it takes you to a status message page. Looks like it's back up now, but the upgrade has been postponed. Looks like the speed improvements you guys have witnessed were as a result of half the users getting cut off by a fault rather than the upgrade - which has not happened yet. I expect things will slow down again when everyone gets back online - untill they get the upgrade re-scheduled.
Ah, well....



> Morning!.
>
> Glad im on now.
> well everything seems fast and fine now.
> it was offline outside this network while the works was on going, but that was to be expected.
> Just wanted to post that everything is looking good and fast so far @ 08:15 am Smiley
>
> --
> Jason
> =====

N/A

RE: ADSL Platform Up-dated

Can connect to Plusnet via ADSL but am unable to get any web pages to load or mail

So still up the creek, having to use good old 56k modem.

Kwack
>

N/A

RE: ADSL Platform Up-dated

Things were working fine for me the last 2 days - I thought the MTU and RWIN thing had fixed the problem.

But here is the speed test @ 11:30am today

Downstream 54 Kbps (6.8 KB/sec) 62 Kbps (inc. overheads)
Upstream 65 Kbps (8.1 KB/sec) 74 Kbps (inc. overheads)


Not only is upload poor but now download is poor as well! It's got *worse*!
N/A

RE: ADSL Platform Up-dated

Just went to open a ticket and found the service status page saying there is a problem with connectivity. I pray the speed problem is fixed and this is just an unrelated one off!
N/A

RE: ADSL Platform Up-dated

> Not only is upload poor but now download is poor as well! It's got *worse*!


I'm joining your club

Downstream 32 Kbps (4.0 KB/sec) 36 Kbps (inc. overheads)
Upstream 65 Kbps (8.1 KB/sec) 74 Kbps (inc. overheads)

It;s been fine all yr until now
N/A

RE: ADSL Platform Up-dated

Same problem as I was having, It's explained on the Service Status detail page. Hopefully it'll be fixed by the time I get home from work. On the corporate T3 at the moment, wonder how much it would cost to get one of those hooked up to the house :eek:

> Can connect to Plusnet via ADSL but am unable to get any web pages to load or mail
>
> So still up the creek, having to use good old 56k modem.
>
> Kwack
> >
>
>