cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL MAX - started well, but has faded

marchhare
Dabbler
Posts: 23
Registered: 14-10-2007

ADSL MAX - started well, but has faded

About 2 weeks ago- I presume at the start of the 10 day trial period- I noticed speeds of up to 4mbps. From my end everything appeared very stable and workable. However since then the speed has settled at around 1.85- 1.95, which is close to my average speed before the upgrade.
I know that I wont get the full 8mbps- I was delighted with 3!
Is there anything I can do about this? Thanks
5 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

ADSL MAX - started well, but has faded

Hi,

I guess it depends, what speed is the line sync'd at and what are the line stats?

This page lists how to get the stats on most hardware:

http://www.kitz.co.uk/adsl/frogstats.htm

If you can also run the BT Speedtest, this will show the throughput rate BT have set for the line

http://www.plus.net/support/broadband/troubleshooting/bt_speed_tester.shtml

Depending on the results there will depend on what you can do. The following page is a useful read:

http://usertools.plus.net/tutorials/id/13

and may help, also do you know if the line has been unstable at all, dropping the connection a lot, since it was maxed?
marchhare
Dabbler
Posts: 23
Registered: 14-10-2007

ADSL MAX - started well, but has faded

Thanks for that info. I'll post back when I have some stats.
marchhare
Dabbler
Posts: 23
Registered: 14-10-2007

ADSL MAX - started well, but has faded

Thanks for the Kitz link- the instructions I had followed from another site were hopelessly incorrect!
Here are the results (sorry, I don't know which are relevant)-
PhyTXCellCount = 6009
PhyRXCellCount = 19778
PhyCellDropCount = 0
LocalSEF = 0
LocalEndLOS = 0
LocalSNRMargin = 8.0 dB
LocalLineAttn = 22.0 dB
LocalTxPower = 9.9 dB
LocalFastChannelRxRate = 0
LocalFastChannelTxRate = 0
LocalFastChannelFEC = 0
LocalFastChannelCRC = 0
LocalFastChannelHEC = 0
LocalFastChannelNCD = 0
LocalFastChannelOCD = 0
LocalInterleavedChannelRxRate = 4128000
LocalInterleavedChannelTxRate = 448000
LocalInterleavedChannelFEC = 785
LocalInterleavedChannelCRC = 7
LocalInterleavedChannelHEC = 5
LocalInterleavedChannelNCD = 0
LocalInterleavedChannelOCD = 0
RemoteSEF = 0
RemoteLOS = 0
RemoteLineAttn = 16.5 dB
RemoteSNRMargin = 24 dB
RemoteFastChannelFEC = 0
RemoteFastChannelCRC = 0
RemoteFastChannelHEC = 0
RemoteFastChannelNCD = 0
RemoteInterleavedChannelFEC = 2
RemoteInterleavedChannelCRC = 0
RemoteInterleavedChannelHEC = 0
RemoteInterleavedChannelNCD = 0

BT TEST
IP profile for your line is - 3500 kbps
DSL connection rate: 448 kbps(UP-STREAM) 4128 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 1865 kbps

In answer to your earlier question, no, the line (phone, skype, web) has been very well behaved.
I have double checked my filters etc.- they're all correct.
sam
Grafter
Posts: 222
Registered: 09-06-2007

ADSL MAX - started well, but has faded

Hi

I have made some changes to your account that should resolve your problem. Can you please wait about 10 minutes and then reboot your router and see if the speed increases.

If not you can either PM me, or respond to this thread and I will look into it further.
marchhare
Dabbler
Posts: 23
Registered: 14-10-2007

ADSL MAX - started well, but has faded

Thanks very much. I've tested a few times since mid-morning and speeds are between 2.3 and 3.3. A great improvement. Cheesy