cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL Connectivity Problems

N/A

ADSL Connectivity Problems

Using the Voyager 105 modem we received from PN and often there is either a "No Signal" message in the status bar, or it is constantly switching to "Training". Once we finally do get to connect which seems to be absoulutely random, some days its instant somedays its hours, We are often cut off randomly and must wait another indefinite period of time for the Status to turn green again. Is there anything we could check as to what could be causing these problems?
3 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

ADSL Connectivity Problems

Lots...

Are all your phones, faxes, 56K modems, sky boxes connected via an ADSL filter - they must be for correct operation: ADSL: Wiring and Filters

What are your line stats? For Voyager 105 line stats, double click on DUN icon on taskbar, click on status, hold control down and press F1 at same time, hidden menus should come up. Click on DSL Link and line stats will appear. Post what it says.

Are you connected to the BT master socket. If not, try from there and see if it improves.

What speed are you supposed to be connected to the exchange at?

If you are losing sync with the exchange then this is a BT problem. Your line stats may show the reason if they are too low.
N/A

ADSL Connectivity Problems

Im not connected to the Master socket, however the modem is upstairs and we havent got wireless or anything long enough to reach. I heard that how long the extension is has something to do with the quality.

Btw I cant seem to get the extra menus to appear by pressing F1 when pressing status. I have contro panel version 4.07 if its any help

Thanks for your help
N/A

ADSL Connectivity Problems

It's "control+F1" that you need to press to get the extra menus. There is a description here (for a different modem, but with the same chipset as your voyager):
http://www.broadbandzone.co.uk/shop/fdx340-options.html

Make sure that everything is filtered. Also try connecting at the master socket to see if that makes any difference.