cancel
Showing results for 
Search instead for 
Did you mean: 

A360 and EMail

N/A

A360 and EMail

I've just installed the A360 USB modem, and the connection works - but.... both Explorer and Outlook (express) see the connection as dial-up AND Explorer works, once you put in the ADSL user name (rather than the one I signed up with), but Outlook won't play at all....

It decides to try and dial, and fails the login. Not knowing which user name to use doesn't help, but I also can't find out how / where to tell the system that it is a permanent connection.

Anybody help ?
2 REPLIES
Brickinit
Grafter
Posts: 450
Registered: 06-08-2007

RE: A360 and EMail

if you go to customer support,technical,services quick start e-mail set up you should get all the info you need. also somewhere on the portal there was a small program that would self configure you e-mail account but i cann't remember where it is but i shall have a look around

malc


> I've just installed the A360 USB modem, and the connection works - but.... both Explorer and Outlook (express) see the connection as dial-up AND Explorer works, once you put in the ADSL user name (rather than the one I signed up with), but Outlook won't play at all....
>
> It decides to try and dial, and fails the login. Not knowing which user name to use doesn't help, but I also can't find out how / where to tell the system that it is a permanent connection.
>
> Anybody help ?

Saltire
Dabbler
Posts: 12
Registered: 30-07-2007

RE: A360 and EMail

> if you go to customer support,technical,services quick start e-mail set up you should get all the info you need. also somewhere on the portal there was a small program that would self configure you e-mail account but i cann't remember where it is but i shall have a look around
>
> malc
>
>
> > I've just installed the A360 USB modem, and the connection works - but.... both Explorer and Outlook (express) see the connection as dial-up AND Explorer works, once you put in the ADSL user name (rather than the one I signed up with), but Outlook won't play at all....
> >
> > It decides to try and dial, and fails the login. Not knowing which user name to use doesn't help, but I also can't find out how / where to tell the system that it is a permanent connection.
> >
> > Anybody help ?
>
>

If you select Tools in the Outlook menu, then Options then Connection you should be able to change your connection type from dial-up to Wip Tech.

Hope this helps, as it's what I had to do.

--