cancel
Showing results for 
Search instead for 
Did you mean: 

8MB trialists - advice please

N/A

8MB trialists - advice please

I'm on the trial but not getting anything like expected speeds. Pnet not very helpful, asked them for RWIN settings and they told me to ask pple on the boards. So.... what are the 'optimum' settings?
My router says I'm connected at over 6MB(see below) but speedtests show I never get higher than 3.6. Is this all I can expect and why such a diff from the router connection speed and what I get while browsing?
Any tips appreciated.
Router Netgear :

System Up Time 00:10:50
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 3 4 0 0 0 00:02:50
LAN 10M/100M 6126 4033 0 8222 1243 00:10:48
WLAN 11M/54M 906 0 0 131 0 00:10:46

ADSL Link Downstream Upstream
Connection Speed 6272 kbps 448 kbps
Line Attenuation 15.5 db 15.0 db
Noise Margin 8.9 db 23.0 db
5 REPLIES
N/A

8MB trialists - advice please

Hi there,

The 8mb info on these boards is in short supply, however This thread on AG might just be of interest to you.

Hope so anyway.
N/A

8MB trialists - advice please

pcsni
how can you have posted at 8:15pm when i'm replying b4 7:45? sorry just realised that the Pnet clock's wrong, just another example of the inadequate service
Community Veteran
Posts: 14,469
Registered: 30-07-2007

8MB trialists - advice please

Actually it's your fault for not correcting the timezone in your forum profile. Until you do that ALL posts you see will be 1 hour out.

You have to manually change your forum profile each time the clocks change and that is your responsibility, not PlusNets.
N/A

8MB trialists - advice please

owned!
N/A

8MB trialists - advice please

not really, if you set your timezone to GMT, it should be correct -- as PN should take care of the +1 / -1 thing going on. thats a serverside issue, not a client side issue. as his clock on his pc will have corrected its self, and you can make it happen in linux servers as well as windows ones, so how is it his fault?