cancel
Showing results for 
Search instead for 
Did you mean: 

3Com Wireless Router Issue (3CRWDR100A-72)

N/A

3Com Wireless Router Issue (3CRWDR100A-72)

Hi All,

Just set up a Wireless Router/Modem - 3Com 3CRWDR100A-72. The new ADSL connection works through the USB modem without an issue. The PC connects to the Router without an issue. When it is connected to the phone line it gets a line connection showing good DSL Data Rate and attenunation an noise margin.

The configuration is set for the correct username and password, pppoa, vcmux, 0 and 38, and dns addresses.

When I go to connect, it does not connect.

Has anyone hd any experience with this router and assist in getting the conncetion made.

Help appreciated.
7 REPLIES
N/A

I've got same problem.

Cry I've got exactly same problem with you.
N/A

3Com Wireless Router Issue (3CRWDR100A-72)

mine works great. lol Cheesy
N/A

com Router

Strangely enough, I've tried two of these routers and am having the same problem with both! I wonder if it has anything to do with 2 wire or 4 wire phone cables?

Bil :?:
N/A

3Com Wireless Router Issue (3CRWDR100A-72)

Downloaded latest firware update from 3Com. Router now working very satsfactorily

Cheers
Bill
N/A

3Com Wireless Router Issue (3CRWDR100A-72)

i'm having exactly the same problem, even after latest firmware update.
just moved house and rarely had connection problems before. have changed filters but still no joy.
connected for a short while today but then went down and hasn't re-connected since (around 4 hours now).
web admin used to have a button by the side of dsl status line, so if the connection ever dropped i just had to click on the "connect" button to re-connect. even this has disappeared now.

any ideas?
N/A

3Com Wireless Router Issue (3CRWDR100A-72)

I've had problems getting this model to connect to Plusnet too, and it appears to be related to the firmware version.

As shipped, the firmware version (was 1.4 I think but I can't be sure) would Sync OK but would not connect with my Plusnet username/password, in fact initiating a connect would drop the Sync line immediately. However it would connect OK with the bt_test_user/test username/password.

I downloaded and installed the latest 2.6 firmware from the 3com site, but this version (which by the way includes some cool URL/category filtering and a whole bunch of other stuff) wouldn't even Sync. Luckily, it is possible to 'downgrade' to a previous firmware version, so I tried all the versions available. Versions 1.6 and 1.7 don't work and behave like the original 1.4, but the good news is that version 2.5 works fine, and seems to include the same extended features as the latest 2.6.

KenN
tumnus
Grafter
Posts: 104
Registered: 19-08-2007

3Com Wireless Router Issue (3CRWDR100A-72)

There was a general problem with the firmware that this modem shipped with. I used to be with Pipex and initially had the same problems, particularly that it had trouble establishing a PPP connection and would not automatically connect with demand via a wireless connection, but upgrading to v1.07 fixed all this.

I have been able connect to PlusNet fine with firmware v1.07 and have since upgraded to v2.05 and had no problems (Remember it defaults to PPPoE when it needs to be set to PPPoA). There seems little point to try v2.06 from the changelog (But does the v2.x firmware really turn this into a ADSL2+ modem?).

The firmware can be found here:
http://www.3com.com/products/en_US/result.jsp?selected=6&sort=effdt&sku=3CRWDR100A-72&order=desc