cancel
Showing results for 
Search instead for 
Did you mean: 

2nd computer causing connection problems

N/A

2nd computer causing connection problems

Hi there, im all of a sudden having problems with my LAN/Connection.
Im running 2 computers, both win2kpro through a netgear RP114 router connected to a D-Link DSL 300g+ adsl modem.
My network and connection have been working fine for about 6 months, then all of a sudden, when i turn my 2nd computer on the adsl connection fails.
The LAN still works fine, ie. i can ping the address of it and swop files between computers, but after the 2nd computer is booted up the connection drops, if i unplug the 2nd computer from my router the 1st computer is able to recieve adsl again.
saying this, once the 2nd computer is running, it recives a connection for about 2-3 mins, then drops of again, this is also the same for the other computer, until i have unplugged computer 2.
Any help, its really driving me stupid, as there seems no logical explanation for this to happen as i have not changed anything and it been working fine for quite a while.
Thanks
J
1 REPLY
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

2nd computer causing connection problems

happened to me a while back, came down to the settings something has changed somewhere. I ended up having setup ICS and my Lan again from scratch as I couldn't find The setting that was fubared
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017