cancel
Showing results for 
Search instead for 
Did you mean: 

2mbs speed on a 8mbs line.

N/A

2mbs speed on a 8mbs line.

Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 7150 kbps
DSL connection rate: 448 kbps(UP-STREAM) 8128 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 1797 kbps

The above are the results from the BT Speed Performance Test. The plus net current speed is showing 2000.

Can PN please update my profile please.

Thank you in advance.
15 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

2mbs speed on a 8mbs line.

Hi,

I've updated the profile for you, you'll need to disconnect and reconnect for the change I've made to take effect and you should then see a speed increase.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

2mbs speed on a 8mbs line.

Why is this issue still happening Dave. Its seems like a very frequent problem so what steps are being taken to fix it properly?
N/A

2mbs speed on a 8mbs line.

Thank you for a very speedy response, dtomlinson. Smiley

As soon as I read your reply, I refreshed my profile and it was 8000kbs. So I restarted the router and got this result:

Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 7150 kbps
DSL connection rate: 448 kbps(UP-STREAM) 8128 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 5057 kbps

I am now a happy bunny. Thank you once again.

petervaughan: I think the same thing too. However, I'm sticking with PlusNet because in my experience I have not had any major problems with them. I am satisfied by the response and corresponding solution. Cool
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

2mbs speed on a 8mbs line.

I think it's something that will always happen with a few Max regrades. The most likely cause is that the customer is connected at the time the regrade happens and the line immediately resyncs and stays stable at a higher rate. The initial delta report is then missed because it's generated before the order closes off in BT's systems. But then because the line is stable it doesn't generate another delta report for possibly weeks.

Not always the case but seems to be for most of the ones I've dealt with recently and I think the reason we've seen a few recently is because of the number of regrades we've put through recently. The email we sent out a few weeks ago sparked up about 4,000 regrades in the last 3 weeks or so.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

2mbs speed on a 8mbs line.

Should you not have some monitoring process that checks that 15 days after a max regrade has gone through that a Delta report has been received and accepted?

In other words you need to overcome BT's shortcomings with the system so you take the necessary steps to get the line properly configured.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

2mbs speed on a 8mbs line.

That's probably a good idea, will see what we can do.
N/A

2mbs speed on a 8mbs line.

Dave,

Just wanted to mention... I had paid £14.99 for getting the 8mbs regrade last year (can't remember when). I had also switched over to BB Premiere Option 2. I was enjoying 8000kbs on my profile and got 5000kbs in the speedtest.

I then switched over to BB Premiere Option 1 (since I was not scheduling net use during peak times). This was in September. It is about this time the profile went back to 2000kbs (where it should have still been 8000kbs).

Sachin
N/A

2mbs speed on a 8mbs line.

I'm getting near enough the same results on my speedtests from the bt speedtester, though I can't compare using the PlusNet one because it's broken for me (reporting speeds of 180-240mb). I've had these speeds since around December, the PN Speedtester started being odd last month...

IP profile for your line is - 7150 kbps
DSL connection rate: 448 kbps(UP-STREAM) 8128 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 1622 kbps

I was wondering if my profile could updated also, I'd very much appreciate it.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

2mbs speed on a 8mbs line.

Quote

I then switched over to BB Premiere Option 1 (since I was not scheduling net use during peak times). This was in September. It is about this time the profile went back to 2000kbs (where it should have still been 8000kbs).


Hmm, strange. I wonder if the account change did it or whether it was something else. Will take a look.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

2mbs speed on a 8mbs line.

Quote

I was wondering if my profile could updated also, I'd very much appreciate it.


Should take effect the next time you disconnect and reconnect, looks like the delta report has just come through.
N/A

2mbs speed on a 8mbs line.

Thank you very much dtomlinson, my internet is running much better now. =)
magicofthemind
Dabbler
Posts: 23
Registered: 30-07-2007

2mbs speed on a 8mbs line.

I think I have the same problem. Access Runner is showing 7.6 Mbps but Connection Settings-High Speed Broadband shows 2000.

BT Speed Test results:

Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 6500 kbps
DSL connection rate: 448 kbps(UP-STREAM) 7616 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 1954 kbps

Please update my profile.
N/A

2mbs speed on a 8mbs line.

If you raise a ticket this might be resolved faster- the forums aren't an official support channel and your post might be missed.

This should be fixed for you by tomorrow morning.
magicofthemind
Dabbler
Posts: 23
Registered: 30-07-2007

2mbs speed on a 8mbs line.

Thanks. Nothing's happened yet; a ticket is in the pipeline.