cancel
Showing results for 
Search instead for 
Did you mean: 

2Mbit connection keeps dropping

N/A

2Mbit connection keeps dropping

I've recently upgraded to the 2Mbit service from the 512K sevice. This was a two step process firstly to 1Mbit for a week and then to 2Mbit yesterday. The 1Mbit service was fine but the 2Mbit one keeps dying after between 5 and 15 mins of use. It is then unresponsive from a couple of minutes and is then OK for another 5 to 15 mins and then dies again. This can be when the connection is idle or when I'm in the middle of a download. It has died once while I tried to submit this!!

I'm using a Netgear DG814 router with the latest firmware. I don't have any spliters on my line as I have a box originally installed by BT.

I've checked my line and there is no noise on it. I have also checked the exchange which is OK.

Does anyone have any ideas what this could be?
2 REPLIES
N/A

2Mbit connection keeps dropping

Just to let you know I think I have solved this.

The DG814 has an idle timeout setting which was set to 5 (for 5 mins). Watching the PPPoA connection I could see it was dropping after exactly 5 mins even though there was ADSL activity. Therefore I changed this setting to 0 so it never times out.

This is a bit strange as I had it set to 5 when I was on the 512Kbit product and it was fine.

I'll just keep an eye on it and make sure it doesn't drop again.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

2Mbit connection keeps dropping

The idle timeout is a know issue with that router and the recomendation has always been to disable it (set it to 0). Th eproblem is it does not always recover from dropping the line and can take a while to recover. After a while it can also lockup due to it (in the early firmware versions anyway)

What firmware are you using? The latest is V4.10 and has proved very stable for me. If you are running anything less than V4.08 you should upgrade anyway to solve a serious Dos attack situation the router causes to a US time server. You should do a factory reset after upgrading and reconfigure it though.