cancel
Showing results for 
Search instead for 
Did you mean: 

1mbps speeds on a 2mbps connection!

N/A

1mbps speeds on a 2mbps connection!

hey, recently had my broadband stopped but before I did I was happily connected at 2mbps downloading at 250kbps+

I had my line cut...then got it reactivated to find my line is now running at what seems to be 1mbps and i'm downloading at 110kbps

What's going on? and does anyone else seem to have had this problem? I know PN geting lots of moans about speed lately, but this seems to be different as it was fine only a couple of weeks ago..
14 REPLIES
N/A

1mbps speeds on a 2mbps connection!

Could just be that you've been patched through a different line, and this line is not as 'good' as your previous one.

Could be longer/noisier/wetter/looser/or any number of other things.

Has your internal set-up stayed the same ie. Does your modem show as synched at 2mbs or 1Mbs?
N/A

1mbps speeds on a 2mbps connection!

it's a router, so I have no idea what speed it's connected at, only by doing speed tests, which clearly show 1mbps, but there really should be no difference, it's exactly the same line, same house, same phone number...I just got disconnected because of a minor error...then had to pay to be reactivated...but now it's at 1mbps...I was supposed to be reactivated on the 15th...but its started working already, I don't know if that is helpful?
N/A

1mbps speeds on a 2mbps connection!

Were you with Plusnet previously, or another providor?
N/A

1mbps speeds on a 2mbps connection!

plus net, i've sent them a ticket asking about it also, they've replied with the usual crap "you're connected at 2mbps, please try doing BT's speed test 3 times a day to ensure it's not just a busyt period"
N/A

1mbps speeds on a 2mbps connection!

I've had the same problem after I came to PlusNET, where the router showed I was synched at 2Mbps with my old ISP, but only 1Mbps with PlusNET. I'm just waiting to see if anything comes of these speed problems first, then I'll probably report a fault.
N/A

1mbps speeds on a 2mbps connection!

Quote
it's a router, so I have no idea what speed it's connected at


What make is the router? Does it not have a browser interface where you can check the connection stats?
N/A

Newsgroup access speeds

I have just migrated to Plusnet from Telewest.

I have been using Grabit for my newsgroups for a number of years. I have always attained great speeds 100kb plus.

However, now I am with plusnet (for two days now) and my speeds have not gone over 10kb!!!!!

Is anyone else suffering such snail speedsHuh
N/A

1mbps speeds on a 2mbps connection!

Hi,

What account are you on?
N/A

1mbps speeds on a 2mbps connection!

I am on broadband plus £14.99.

I have ran a number of speed checks on independent and the Plusnet website.

Can you explain the stark reduction in speeds.

I have read the various comments on discussion forums and I am aware of the phrase regarding peak times.
N/A

1mbps speeds on a 2mbps connection!

The BB + package gives priority to browsing and email. I know P2P apps are given a lower priority, especially at peak times. Whether newsgroups are managed or not I am not sure, but that may be the cause.

Have you tried the Adsl Guide Speed test and if so what speeds did it report.
N/A

newsgroup access

Checked Adsl Guide speed test when first connected to service and again prior to this email.

Are you blocking certain ports and access to dls?

Restricting P2P I can sympathise with as Bit torrent and the like are eating up bandwidth.

I may need to consider another ISP if I can achieve the speeds I am used to.
N/A

Newsgroup

Apologies I may have assumed you work for Plusnet!!!

Anyway are you experiencing any prob's... on dl speeds
N/A

1mbps speeds on a 2mbps connection!

Hi,

No worries. It isnt exactly clear from your posts. Is the poor speed just affecting Newsgroups or browsing in particular.

I was hoping to see the results of a speed test in normal circumstances.

If your speeds are poor across the board then run the BT speed test here and we'll see where the problem lies.
N/A

1mbps speeds on a 2mbps connection!

hi

Checked speed again up and down ...

1893 kilo bits per second (Kbps), your service bandwidth will have been quoted to you in kilo bits per second.

I dont know why the newsgroup connection is so bad, gonna try again..

thanks for help