cancel
Showing results for 
Search instead for 
Did you mean: 

14 hours later...Im Back!

N/A

14 hours later...Im Back!

After a 14 hour break.. im back on ADSL now!
oh lord.

Bet ya i spent a fortune on that 0845 number all morning!

well things are moving, even if it is a bit slow.
where is all the other posters i know here?
have you all left or gone out.

:rollsmile: princess :amidala: did you help us today?

Di ni ni ni :batman: to the rescuse!
im a :bandit: weeeee :bounce !!

Remember to use the force :luke: it is always with you :cheese:
And don't feel like :kill: anyone!

:eek: that would be terrible! but also don't Cry

Everything will work out in the end.. one day.. one day soon :lol :naughty:

Being :angryfire: like i was won't help in the end.
Hand out the beers :bandit: Smiley

LOL (just playing was bored!)

--
Jason
=====
12 REPLIES
N/A

RE: 14 hours later...Im Back!

Nice.... hee hee

I'm up and running

D/L speed tests (adslguide) are good ... 400Kb to 470Kb
struggles on the upload test tho, and web browsing is hit and miss...even struggling with Google!

We're gettin there!!
N/A

RE: 14 hours later...Im Back!

Hi Jason. I'm back on too, but I must have been a naughty boy 'cause they won't let me play out. I can't connect to anything except plus net's portal !!

Ah well, I suppose things can only get better ( I read the statement by the plus net manager, I bet his home connection is with B.T. LOL Whatever he's smoking, I want some !! ) I'll let you know how things progress
Regards, John Taylor.

N/A

RE: 14 hours later...Im Back!

same here boys cannot get anything but plusnet portal,still its better than the tv
> After a 14 hour break.. im back on ADSL now!
> oh lord.
>
> Bet ya i spent a fortune on that 0845 number all morning!
>
> well things are moving, even if it is a bit slow.
> where is all the other posters i know here?
> have you all left or gone out.
>
> :rollsmile: princess :amidala: did you help us today?
>
> Di ni ni ni :batman: to the rescuse!
> im a :bandit: weeeee :bounce !!
>
> Remember to use the force :luke: it is always with you :cheese:
> And don't feel like :kill: anyone!
>
> :eek: that would be terrible! but also don't Cry
>
> Everything will work out in the end.. one day.. one day soon :lol :naughty:
>
> Being :angryfire: like i was won't help in the end.
> Hand out the beers :bandit: Smiley
>
> LOL (just playing was bored!)
>
>
> --
> Jason
> =====

N/A

RE: 14 hours later...Im Back!

I think this might have something to do with the fact that my Firewall is blocking incoming traffic due to it going to the wrong port. I can't get out of the portal either.
N/A

RE: 14 hours later...Im Back!

> I think this might have something to do with the fact that my Firewall is blocking incoming traffic due to it going to the wrong port. I can't get out of the portal either.


Strange! Half an hour ago I seemed to be able to connect to UK sites (i.e. google.co.uk and bbc.co.uk) but now I'm stuck in the portal too.

.. so why is the status indicator showing green on the Service Status page when things obviously are not back to normal yet?
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

RE: 14 hours later...Im Back!

> Portal only for me too and I'm beginning to lose my sense of humour. Why doesn't someone at PlusNet respond ans say what's going on?
N/A

RE: 14 hours later...Im Back!

Hi there lads.

I didn't even check outside PlusNet until i had read your posts.

I was having a laugh reading:

Bob's statement:

At the conculsion of this work, our ADSL service will be at a highest possible level of stability and performance, and will be superior to the network provided by just about any other provider.

I can't wait for this!!!. PlusNet is going to be the best for ADSL :bounce:

Well who knows.. i can't comment till they have done the upgrade.. but sounded just like another fob off line to keep the mass happy.

Anyway i can't access outside the portal i have checked that now.. so i can't offer any speed test other than my own program "System Mechanic" speed test (www.iolo.com):

Start Test: 01/11/2002 19:54:33
Test Type: Download 1 megabyte
Operating System: Windows XP
-------------Settings Used------------
Maximum Transfer Unit: Not specified
[Realtek RTL8139/810X Family Fast Ethernet NIC] Maximum Transfer Unit: 1500
[1394 Net Adapter] Maximum Transfer Unit: 1500
Tcp Receive Window: 256960
Time To Live: 64
Black Hole Detection: False
Auto-Detect Maximum Transfer Unit: True
Maximum number of simultaneous HTTP 1.0 Connections: 10
Maximum number of simultaneous HTTP 1.1 Connections: 8
Tcp Options: 1 - Window Scaling but no Timestamp Options
Fast Retransmission and Recovery support value: 3
Support for Selective Acknowledgements: True
---------------------------------------------
***Abort Transfer : 01/11/2002 19:55:10
Start Test: 01/11/2002 19:55:13
Test Type: Download 100 kilobytes
Operating System: Windows XP
-------------Settings Used------------
Maximum Transfer Unit: Not specified
[Realtek RTL8139/810X Family Fast Ethernet NIC] Maximum Transfer Unit: 1500
[1394 Net Adapter] Maximum Transfer Unit: 1500
Tcp Receive Window: 256960
Time To Live: 64
Black Hole Detection: False
Auto-Detect Maximum Transfer Unit: True
Maximum number of simultaneous HTTP 1.0 Connections: 10
Maximum number of simultaneous HTTP 1.1 Connections: 8
Tcp Options: 1 - Window Scaling but no Timestamp Options
Fast Retransmission and Recovery support value: 3
Support for Selective Acknowledgements: True
---------------------------------------------
***Abort Transfer : 01/11/2002 19:55:20

As you can see it won't work either,
as it connects to www.iolo.com to download diff size files and give you a speed result.

So since im stuck on the portal it will have to wait until PlusNet fix this.
Just wonder when.

Well im off to have dinner and watch a bit of TV.. see you all later i hope!
--
Jason
=====
N/A

RE: 14 hours later...Im Back!

well, i was browsing too...slowly but i was able to get some sites. Looks like i'll have to go back to to reading stuff on the Portal. Read most of it tho...only the Terms & Conditions left :O)))

> > Portal only for me too and I'm beginning to lose my sense of humour. Why doesn't someone at PlusNet respond ans say what's going on?

N/A

RE: 14 hours later...Im Back!

Surely they should be able to upgrade the network without causing a whole day of downtime?
It has been really annoying for me today, and it looks like they've all gone home :|
N/A

RE: 14 hours later...Im Back!

> Surely they should be able to upgrade the network without causing a whole day of downtime?
> It has been really annoying for me today, and it looks like they've all gone home :|

The service is no different for me than in the last few hours. Portal, portal and more portal. I cannot access anything other than the bloody portal!
N/A

RE: 14 hours later...Im Back!

accessing this portal at 487.20kbps, just would like to go elsewhere.
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

RE: 14 hours later...Im Back!

> accessing this portal at 487.20kbps, just would like to go elsewhere.

What's the point of this Portal if they don't read it? This is now serious rubbish!