cancel
Showing results for 
Search instead for 
Did you mean: 

Aladdin trail - a disappointing start

Kilarrow
Newbie
Posts: 4
Registered: 14-05-2008

Aladdin trail - a disappointing start

If this topic has appeared already under my name, apologies.  My first attempt to post this information appears to have failed  Undecided
I requested to join the Aladdin trial, and registered on this Forum yesterday so that my broadband connection could be suitably 'adjusted'.  Since this morning I have been totally unable to access *any* Internet sites except those associated with Plus.net.  Email had been ok, provided it is not in HTML, when any images etc linked to URLs are never received.  I have tried using two different machines (on the same broadband connection) running respectively Windows 2000 SP4 and Windows XP SP3, using Mozilla Firefox, and Internet Explorer 6 and 7.  The browsers appear to find the website, and then simply hang waiting for a response.
Tracert and Ping also appear to demonstrate that the URL requests are getting through. 
If it is Aladdin to blame, it is certainly protecting me from 'accidentally' being infected by malware :-)
I have reported the problem to the Force9/Plusnet support team, but all they have done so far is to refer me to this forum!
I have therefore asked to be removed from the Aladdin trial meantime, as I cannot afford to be without Internet access.
Has anybody else suffered in this way, and/or do they have a solution?
So far my experience of the trial is a sad disappointment - and just a little bit of frustration!
7 REPLIES
Community Gaffer
Community Gaffer
Posts: 4,882
Thanks: 160
Fixes: 3
Registered: 04-04-2007

Re: Aladdin trail - a disappointing start

Hi,
Really sorry about this.  Unfortunately, the guys who can look into it aren't on call tonight.    I'll make sure this is looked at first thing when I get in tomorrow morning.
Plusnet Help Team
Plusnet Help Team
Posts: 17,624
Thanks: 610
Fixes: 158
Registered: 05-04-2007

Re: Aladdin trail - a disappointing start

I've just had a look at this and I'm not actually sure where the problem lies. I've performed a dial-test on your account and could browse without problems.
I'll ask for our networks guys to remove you from the trial to make sure, however I'm not 100% sure that this is what's causing the issues.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
Kilarrow
Newbie
Posts: 4
Registered: 14-05-2008

Re: Aladdin trail - a disappointing start

Force9 have now taken me off the trial, and everything is back to normal, which at least eliminates any other possible sources of the problem.  Force9 Suport did suggest that it might be a firewall problem, but I feel that this is less likely as I had the same problem on different machines with different firewalls (Kaspersky Internet Security under Win2k and Norton Internet Security 2008 under WinXP).
If you identify the source of the problem, or would like me to do some specific tests for you, I would be happy to be put back on the trial again provided I can be removed from it again relatively quickly so that I can recover access to the Internet more easily.  I do have another  machine with no firewall on it, running Win2k, which would at least enable you to eliminate a possible firewall contention.
Regards,
Mike
Plusnet Help Team
Plusnet Help Team
Posts: 17,624
Thanks: 610
Fixes: 158
Registered: 05-04-2007

Re: Aladdin trail - a disappointing start

Thanks Mike,
The reason I thought it may be something like a firewall issue was due to the lack of problems when I dial tested your account. I was able to browse without any problems and my tracerts showed the connected going through the Aladdin box.
Thanks for the feedback and I'll keep you in mind if we devise a way to add and remove quicker.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
Kilarrow
Newbie
Posts: 4
Registered: 14-05-2008

Re: Aladdin trail - a disappointing start

Hi Chris,
Could it be any form of problem with my router/modem?  It I believe it acts as some sort of firewall through NAT.  It is a D-Link DSL-504T, and my machines connect to it through a local Ethernet.  Apart from setting up some Port Forwarding rules, together with associated Port Access rules, for Echolink, an amateur radio VOIP system, I haven't changed any of the settings from the defaults.  I wouldn't know how :-)
Mike
timd
Newbie
Posts: 2
Registered: 19-02-2008

Re: Aladdin trail - a disappointing start

I am haveing a similar experience, my Royal Mail on line post thingy has suddenly started hanging.
Images from multimap are not getting through, makes me wonder what I am missing Cry
Plusnet Help Team
Plusnet Help Team
Posts: 17,624
Thanks: 610
Fixes: 158
Registered: 05-04-2007

Re: Aladdin trail - a disappointing start

@timd
That's strange, I've just had a look at your RADIUS logs and I can't see that you've disconnected/reconnected since we moved you to the Aladdin trail. Therefore you aren't yet on it.
Can you reboot your modem/router and then try a tracert to one of the sites you are having problems with?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team