cancel
Showing results for 
Search instead for 
Did you mean: 

problems with email.......again

thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: ‎27-02-2008

problems with email.......again

Is somthing wrong with the mail servers?
Evertime I login and try to read my mail I get an error telling me that I have to be loged in to access this page...... why?....... after all I have just logged in.
25 REPLIES 25
James
Grafter
Posts: 21,036
Thanks: 2
Registered: ‎04-04-2007

Re: problems with email.......again

Hi there,
Is this webmail or are you using an email application such as Outlook Express?
thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: ‎27-02-2008

Re: problems with email.......again

Its webmail. It seems to work for a bit then kicks me off, but all my other internet activities are not affected
maranello
Pro
Posts: 1,144
Thanks: 142
Fixes: 1
Registered: ‎11-01-2008

Re: problems with email.......again

I'm getting similar problems. Logged in successfully to Webmail, but get Login error when trying to view messages.
My other car isn't a Ferrari
ChrisDancer
Dabbler
Posts: 19
Registered: ‎08-04-2008

Re: problems with email.......again

I am having the same problem in webmail. Trying to reply or delete a message it tells me I need to log in.
I thought maybe our Russian friends were visiting again...
Community Gaffer
Community Gaffer
Posts: 17,716
Thanks: 707
Fixes: 167
Registered: ‎05-04-2007

Re: problems with email.......again

Thanks all, problem raised. I'll put the info in here when I've got some details.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Gaffer
Community Gaffer
Posts: 17,716
Thanks: 707
Fixes: 167
Registered: ‎05-04-2007

Re: problems with email.......again

P1 raised and can be seen here.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 38,460
Thanks: 1,032
Fixes: 62
Registered: ‎15-06-2007

Re: problems with email.......again

Quick question (off topic) i can see that in the Service Status on the website but not yet on the RSS feed of Service Status from usertools
Is there a delay between the two or some other reason
Community Gaffer
Community Gaffer
Posts: 17,716
Thanks: 707
Fixes: 167
Registered: ‎05-04-2007

Re: problems with email.......again

There does always seem to be a slight delay with the service status tool propagating to usertools.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Tigger
Rising Star
Posts: 208
Thanks: 10
Registered: ‎12-06-2007

Re: problems with email.......again

This has actually got worse - I'm being logged out when I try to delete an e-mail, which it was doing OK.
Can't even read e-mail now, just see that it's there.
Angry Angry
Community Veteran
Posts: 1,264
Registered: ‎04-04-2007

Re: problems with email.......again

Usertools tends to have it before bits of the website, but it depends on when the Service Status message is posted and which servers' automatic process gets it first.
PS - investigating the webmail issues as wlel.
thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: ‎27-02-2008

Re: problems with email.......again

any update yet guys? I really need to get to read some of my mails and because I am at a clients site I only have webmail access.
Community Gaffer
Community Gaffer
Posts: 17,716
Thanks: 707
Fixes: 167
Registered: ‎05-04-2007

Re: problems with email.......again

You can use Mail2Web as a temporary measure. From the link I've provided the mail server should be mail.plus.net (replace .plus.net with whatever VISP you are on). The username is your normal login name for webmail, as is the password.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
netcareltd
Newbie
Posts: 1
Registered: ‎08-04-2008

Re: problems with email.......again

The email system is discarding composed messages as soon as Send is clicked, and showing:
ERROR
You must be logged in to access this page.
Go to the login page.
It even happens if you try saving to Draft.
This is appalling.  How does such an error manage to happen?  Does PlusNet do no testing of changes made to the system?
Please let us know how long it will be be before this is fixed.
thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: ‎27-02-2008

Re: problems with email.......again

cheers Chris