cancel
Showing results for 
Search instead for 
Did you mean: 

problem sending email with Madasafish

Gmot
Newbie
Posts: 3
Registered: ‎08-04-2009

problem sending email with Madasafish

I can't receive e-mails, just send when I am using Madasafish as my ISP.
Everything worked fine until about 4 weeks ago.
I can download emails no problem but can't send just get a 530 error message.I am using another company to host my domain and mail box.
I have raised a support ticket with Madasafish but am just going round in circles being asked to check/uncheck my 'outgoing server requires authentication box'.
I can connect via another ISP at home with the same PC and everything works fine.
My hosting company say their mail servers are all working without problems and since I can connect via another ISP I am inclined to think the problem is with Madasafish.
I have tried using the telnet command to access other mail servers on the same hosting company and again they are rejected, but work when I am connected using a different ISP.
I can send through my mail box at Madasafish without a problem.
Cry
4 REPLIES 4
James
Grafter
Posts: 21,036
Thanks: 2
Registered: ‎04-04-2007

Re: problem sending email with Madasafish

Hi Gmot,
From what I understand, you're saying that your incoming email with a different ISP isn't being received when you are connected to Madasafish broadband?  Is that the case?
Sorry - Little confusion, your thread title is about not being able to send, but then you start by saying you can't receive.
Gmot
Newbie
Posts: 3
Registered: ‎08-04-2009

Re: problem sending email with Madasafish

Sorry got words in a twist its been a long day!
My problem is I can receive emails when connected through Madasafish, but when I try and send I get an error.
it's a smtp problem.
James
Grafter
Posts: 21,036
Thanks: 2
Registered: ‎04-04-2007

Re: problem sending email with Madasafish

Aha, okay.
Can you confirm what you have set as your SMTP server and whether or not you are using authentication?
Also, can you show me the full 530 error message?
Gmot
Newbie
Posts: 3
Registered: ‎08-04-2009

Re: problem sending email with Madasafish

SMPT -  mail.xxxxxxxxxxx.co.uk
authentication is on with box checked for same settings as incoming.
I have re-typed the error message from outlook-
task'mail.xxxxxxxxxxxx.co.uk - sending' reported error (0x800CCC7C):'Your outgoing (SMTP) server requires an SSL-secured connection. On the tools menu  etc. etc. The server responded: 530 web1.nexbyte.net ESMTP MailEnable Service, Version:0-2.37-denied access at 04/08/09
Have now given up trying to get problem solved and requested a MAC code! Cry