cancel
Showing results for 
Search instead for 
Did you mean: 

nothing working need help

FIXED
thirsty87
Hooked
Posts: 9
Registered: ‎08-05-2016

nothing working need help

i keep loseing connection  and its very slow unable to do anything i am on my mobile date to wright this as i could not connect and it told me the web page is not avaible i need help as i need to finish my course work off.

my router is in the master socket and i have turned it off and back on but nothing i need this sorted soon can anyone help.

5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 900
Thanks: 188
Fixes: 59
Registered: ‎26-03-2018

Re: nothing working need help

Hi @thirsty87,

 

I'm sorry that you're experiencing problems with your connection and for the inconvenience that this is causing.

 

I've tested your line and the test indicates that your line is currently syncing at 2.4mbps, which is within the line's estimates of 1- 3.5mbps. However, there are some underlying connection errors that will be affecting the connection on your side:

 

xDSL Status Check
Circuit ID: CBUKXXXXXXXX Service ID: BBEUXXXXXXXXX
Telephone NO.: NA Test Executed On: 04-02-2019 13:09:09
xDSL Status Test Summary
Sync Status: Circuit In Sync
General Information
NTE Status:   NTE Power Status: PowerOn Bypass Status:  
 
  Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 35.7 60.0
SNR Margin: 11.0 5.5
Errored Seconds: 0 0
HEC Errors: 0  
Cell Count: 16324 11554
Speed: 544 2464
 
Maximum Stable Rate (KBPS): 2272 Fault Threshold Rate (KBPS): 1817
Mean Time Between Retrains (Seconds): 28777 Mean Time Between Errors Upstream (Seconds): 2698
Indicative Line Quality: A Mean Time Between Errors Downstream (Seconds): 206
Custom Thresholds
MTBR_RED: MTBE_RED:
MTBR_GREEN: MTBE_GREEN:


The signal to noise ratio (SNR) is too low for the length of your line. The SNR helps the line to remain stable and unaffected by noise or interference on the line. The higher the setting for SNR, the higher the level of noise can be tolerated.

 

The SNR for your line was set too low for the amount of interference we'd expect to see, so by increasing this we expect the connection to now stabilize and for the information to be received without interference. Please monitor the connection over the next couple of days. If you don't see an improvement in your connection after this, please can you run through our troubleshooting guides here and let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Highlighted
thirsty87
Hooked
Posts: 9
Registered: ‎08-05-2016

Re: nothing working need help

it worked for one day and now i keep loseing connection and if someone eles is on you cant be on as well  i need this sorting.

Plusnet Help Team
Plusnet Help Team
Posts: 821
Thanks: 174
Fixes: 36
Registered: ‎26-03-2018

Re: nothing working need help

Fix

Hi @thirsty87 

 

Sorry to hear this - just to confirm, have you ran through the troubleshooting steps that @EmilyD left at the bottom of her previous reply? 

 

Thanks, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
Gel
Seasoned Pro
Posts: 1,703
Thanks: 173
Fixes: 15
Registered: ‎02-08-2007
thirsty87
Hooked
Posts: 9
Registered: ‎08-05-2016

Re: nothing working need help

I have a disability that affects my spelling so have that and I would like u 2 say sorry as this has upset me