cancel
Showing results for 
Search instead for 
Did you mean: 

issues again

Highlighted
Grafter
Posts: 59
Thanks: 1
Registered: ‎07-10-2013

issues again

So I refer to my previous thread as I have replied to it

 

https://community.plus.net/t5/Broadband/Link-to-Broadband-Fault-checker/td-p/1457959

 

Problem has returned I believe there must be a fault with the box down the road or the exchange.

11 REPLIES 11
Highlighted
Legend
Posts: 17,723
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: issues again

Can you give a bit of detail about the issue you're seeing at the moment? Testing your line is showing that the most recent BT Speedtest was at 4.6Mb/ which is bang in the middle of your line estimates.

If this post resolved your issue please click the 'This fixed my problem' button

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Highlighted
Grafter
Posts: 59
Thanks: 1
Registered: ‎07-10-2013

Re: issues again

yeah 4.6 is in the middle but dropping to 2.4 and 1.4 isn't good. It seems everytime there is work on the box down the road my internet speeds suffer.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 16,872
Thanks: 5,153
Fixes: 871
Registered: ‎21-04-2017

Re: issues again

It looks like your speeds may be restricted by the IP profile of 2.5mbps. I've just reset your line now. Can you reboot your router in about 4 hours please? I've also left the fault ticket open so that our faults team will follow up over the next 72 hours.

 

Anoush

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
Grafter
Posts: 59
Thanks: 1
Registered: ‎07-10-2013

Re: issues again

I will have to wait till I get home from work which will be about 9pm then I will reset it.

Highlighted
Grafter
Posts: 59
Thanks: 1
Registered: ‎07-10-2013

Re: issues again

why does this keep happening?

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 16,872
Thanks: 5,153
Fixes: 871
Registered: ‎21-04-2017

Re: issues again

I'm not entirely sure and it doesn't look like it's gone through.

I've contacted our suppliers to reset your line from their end.

That should complete within 4 hours and take a further 24 hours for the line to stabilise.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
Grafter
Posts: 59
Thanks: 1
Registered: ‎07-10-2013

Re: issues again

just done a speed test again got 6.82Mbps so it could be sorted. I will monitor it.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 16,872
Thanks: 5,153
Fixes: 871
Registered: ‎21-04-2017

Re: issues again

Happy to hear that!

 

Keep us in the loop.

 

Cheers

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Grafter
Posts: 59
Thanks: 1
Registered: ‎07-10-2013

Re: issues again

2.62Mbps tonight. Will keep monitoring.

Highlighted
Superuser
Superuser
Posts: 15,182
Thanks: 6,035
Fixes: 37
Registered: ‎22-08-2007

Re: issues again

It's router stats which need to be monitored. Data speed test results can be variable due to numerous factors.
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 16,872
Thanks: 5,153
Fixes: 871
Registered: ‎21-04-2017

Re: issues again

The IP profile is aligned correctly now at

BRAS Profile: adsl7150

 

Your router is in sync at 3mbps so I'd expect your throughput to be around 2.62mbps.

And your connection is stable.

 

Unfortunately as the sync speed falls within the estimated speed for your line, there's little that we can do to improve on that.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team