cancel
Showing results for 
Search instead for 
Did you mean: 

Wireless issues with Thomson v8 (after firmware upgrade) Updated.

Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

Hi joewot,
Is that the wireless connection between router and PC dropping, or is it the router losing connection to the internet?
If it's the latter your best bet would be to run through the troubleshooter at http://faults.plus.net as it's most likely a line fault. If it's the wireless though please let us know.
Highlighted
Dabbler
Posts: 14
Registered: ‎18-02-2012

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

Hi all
I've been having serious issues with the v8 router. I've been with plusnet for more than 3 years and my 4 yr old router broke down last month so i was sent a v8 router (after i committed  to a 1 yr contract) - the wifi worked for a week or so and stopped working completely. The network does appear but can't connect to it. Doesn't work on my ipad or iphone either which works perfectly on other networks. Th e internet works when i'm wired in - so no issues with the line. I raised this with support again who quietly sent out another v8 router - no points for guessing that this doesn't work either! i realised that this is a common problem with the v8 router only after reading through these posts.  Just spoke to support again and they can only send out another v8 router though it isn't going to help me! I'm stuck with 2 v8 routers and neither of them work!
Can someone help please?
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 14,917
Thanks: 406
Fixes: 116
Registered: ‎27-04-2007

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

@kavithamagoo
I have to apologise as it sounds like the problem you've had could be a generic one and sending you another v8 will not help. I'm going to arrange for you to be sent a Tecnicolor TN582 instead.
It should reach you within 3 working days and I'd really appreciate some feedback in return just so I know how you get on.
Adam.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Highlighted
Newbie
Posts: 8
Registered: ‎25-02-2012

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

I too am having an absolute nightmare with wireless - my last few speedtests couldn't even register an upload and I too cannot send an email even with a small attachment because of this.  I have a download speed of 3.77 mbps but an upload speed currently of 0.11mbps!!  My router is Product Name: TG585 v8 , Serial Number:CP1133SF26B, Software Release: 8.2.7.8.  I can't send email from my mac, my iphone or my daughter's ipod touches through gmail especially.  I have tried every channel and that seems to make no difference.  Is there something else because this can't be right?
Many thanks
Clare
Highlighted
Community Veteran
Posts: 26,786
Thanks: 987
Fixes: 10
Registered: ‎10-04-2007

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

Have you tried wired?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£14.40/month)
Mobile: iD mobile (£4/month)
Highlighted
Newbie
Posts: 8
Registered: ‎25-02-2012

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

Just done a wired reading and upload remains the same 😞

www.speedtest.net/result/1797788454.png
Highlighted
Community Veteran
Posts: 1,817
Thanks: 51
Fixes: 1
Registered: ‎08-10-2010

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

Hi, a bit unsure what to do.  About once a week I get a dis-connect on my wireless connection.I am running a Thomson v8, with 8.2.2.7. I am a bit loathe to start messing about with software updates in case it ends up worse - things have been so good for a year and I can live with the occasional dis-connect.
I am running
Device: laptop
Make: emachines
OS: Vista
Speeds seem ok, just the occasional disconnect.
<a href="http://www.mybroadbandspeed.co.uk"><img src="http://www.mybroadbandspeed.co.uk/results/148639321.png" /></a>
Should I or should I not?  Undecided
Highlighted
Grafter
Posts: 92
Thanks: 3
Registered: ‎20-06-2011

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

Can I request a new router from you guy's? since I joined I always thought the slow upload was due to ADSL 1..
Here's my wired connection speeds:

Here's via Wireless:

I'm running the following:
Quote
Product Name: TG585 v8
Serial Number: CP1052SFPZW
Software Release: 8.2.7.8
Software Variant: DA
Boot Loader Version: 1.0.6
Product Code: 36812890
Board Name: IANT-E

Just to prove this isn't my wirless dongle, I jumped on my next door neighbours AOL/TalkTalk and got the following upload speeds via wireless:

Clearly show's it's the thompson wireless at fault Smiley
Dabbler
Posts: 18
Registered: ‎02-03-2009

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

Hello
Add me to the growing list of Thomson V8 owners with pitiful upload speeds. The issue seems to be over a wireless connection. Download speed is fine. Upload speed is woeful.
I was sent this router only a few weeks ago due to having NAT issues with my Netgear. All was OK until the upload speed started dropping off rapidly.
I was not even aware of this thread until a helpful member pointed me towards it. I have been in various discussions with Plusnet either over Twitter or via Tickets raised and no-one has mentioned that this is a known issue! Why are these routers even being despatched to customers if there are this many people with the same problem?
Device : Laptop
Make : Dell
OS : Vista
Issue : low upload speed
Speedtest over Wireless:

Speedtest over wired:

May I suggest Plusnet start to look at supplying routers from a different manufacturer. It's really good that Plusnet can support this router so well remotely but so annoying that it has this problem that renders the whole unit pointless!
Help!
Kind regards
Highlighted
Newbie
Posts: 8
Registered: ‎25-02-2012

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

Today's result is still no better:

When is someone at Plusnet going to do something - there is surely enough evidence now to warrant some sort of action.  My daughter can't even attach a document to an email to send to her teachers or upload anything.  I am having to go and find internet connection elsewhere.  It really is very poor.
Highlighted
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

HI clarebearbarton,
I've replied to your post here
@northernmonkey, I've also replied to your post here
Jojo Smiley
Highlighted
Grafter
Posts: 92
Thanks: 3
Registered: ‎20-06-2011

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

Joanne Pilson,
Thank you for the fast turn around on my support ticket Smiley
My v7 has arrived and I get faster wireless upload speeds - Thank you, fantastic customer service displayed by Plusnet!
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 14,917
Thanks: 406
Fixes: 116
Registered: ‎27-04-2007

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

Thanks theoddbot,
I've passed your thanks on to Jojo.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Highlighted
Newbie
Posts: 3
Registered: ‎11-03-2012

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

I have been referred here by the Support Team.
Since moving to PlusNet on 7 Jan 2012, I have been experiencing issues with email - failed and lost, plus flakey ability to move mail to backup/archive mailboxes - also general syncing with the iCloud service.
I do not backup iOS devices to iCloud, as the first few times I attempt it, it failed. So, I am only speaking here of the general iCloud syncing service.
Generally, syncing is failing over WiFi, any changes made on iCloud itself (web interface) will almost always fail to be reflected on iMac, iPad and iPhone, unless I switch to 3G on iOS devices, or use some else's router (BT, TalkTalk and unknown). This means that my iMac sits in splendid isolation and the iPad and iPhone are screwed-up when connected at home over WiFI.
Apple have inferred there may be issues with some routers blocking ports 25, 80, 443, 587 and 993, but a secure login would seem to indicate non of these actually are being actively blocked. Below is a dismal speed test for my line, I knew it was poor, but iCloud sync worked just fine over the legacy BTHomehub that existed on tis line when I took it over, and my ancient Orange router was working well out here in the sticks.

From reading through this forum, it appears there may be an issue with the router, if this is the case, PlusNet is obviously not suitable for me and I will be terminating my short-lived acquaintance. However, I would not expect to pay any of the termination costs!
Highlighted
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Wireless issues with Thomson v8 (after firmware upgrade) Updated.

Hi spotthehall,
Sorry to hear you're having trouble. The problems we had with this router and Apple products was with the previous firmware. The firmware on the router you have is the latest, so that won't be the issue. Also, the router doesn't block ports, so it's not that either. Longer lines can sometimes benefit from the likes of the home hub. Do you still have that?
Jojo