cancel
Showing results for 
Search instead for 
Did you mean: 

WAN Ethernet 7 - Down

Roadtorode
Hooked
Posts: 8
Thanks: 2
Registered: ‎16-08-2018

WAN Ethernet 7 - Down

I am not alone in getting regular (at least daily, often more) broadband drops.

the sequence is a common one it would seem.

PPP LCP send termination request (user request)

PPPoE is down 

WAN Ethernet 7 - Down 

but support seem to think this is acceptable!

i have no noise on the phone line. The socket and line was installed by Openreach about 18 months ago and there are no internal extensions. The filter has been replaced twice.

How can I get this fixed once and for all?  My speeds are good for my location and seem consistent. Do I have to the crappy router perhaps? Any ideas gratefully received ....

12 REPLIES 12
Baldrick1
Aspiring Hero
Posts: 2,402
Thanks: 1,029
Fixes: 77
Registered: ‎30-06-2016

Re: WAN Ethernet 7 - Down

If PPPoE is down do you have fibre and have posted on the wrong board?

Here is some unwelcome information. https://community.plus.net/t5/Fibre-Broadband/How-many-connection-drops-would-be-classed-as-normal-o...

Have you checked that the problem is not being caused by your internal wiring by taking the front off the master socket and connecting your router via a filter to the test socket?

Plusnet Help Team
Plusnet Help Team
Posts: 11,491
Thanks: 3,505
Fixes: 576
Registered: ‎21-04-2017

Re: WAN Ethernet 7 - Down

Sorry to hear you're having issues.

Our tests aren't finding the cause of the drops but there do seem to be a fair few:

  I'd report a fault to us at http://faults.plus.net letting us know when you've completed it so we can pass this on to our suppliers.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Roadtorode
Hooked
Posts: 8
Thanks: 2
Registered: ‎16-08-2018

Re: WAN Ethernet 7 - Down

Fault raised as requested 

Plusnet Help Team
Plusnet Help Team
Posts: 955
Thanks: 196
Fixes: 63
Registered: ‎26-03-2018

Re: WAN Ethernet 7 - Down

Hi @Roadtorode,

 

Thank you for raising the fault. I've added an update to the fault ticket here with the next step towards resolving this issue. Please drop us another message on here once you've replied to the ticket and we'll pick this back up for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Prawnyloks
Grafter
Posts: 34
Thanks: 2
Registered: ‎01-05-2008

Re: WAN Ethernet 7 - Down

@Roadtorode did this ever get resolved for you?
I’m having similar issues right now.
I joined in on page 2 of this current thread last week…
https://community.plus.net/t5/My-Router/Hub-one-losing-wifi-connection/td-p/1587602/page/2
Baldrick1
Aspiring Hero
Posts: 2,402
Thanks: 1,029
Fixes: 77
Registered: ‎30-06-2016

Re: WAN Ethernet 7 - Down

@Prawnyloks

This topic refers to a hardware fault not wireless issues. Do you get drops when connected via an Ethernet cable?

Prawnyloks
Grafter
Posts: 34
Thanks: 2
Registered: ‎01-05-2008

Re: WAN Ethernet 7 - Down

The whole thing goes down regardless of wired or not. The router resets itself usually in the early hours, but today was a couple of hours ago whilst nobody was home.

Anyway, just got off the phone with another of your tech guys, I forgot his name sorry. I had received another message via the ongoing fault ticket, asking to send yet another engineer to test the line that has twice already passed with flying colours. The chap I just spoke to said he would look into this for me and try to stop these unnecessary circles we seem to going in and try find another route to go down beyond my property. Really hoping he can get somewhere this time! Lets see what tomorrow brings.

Roadtorode
Hooked
Posts: 8
Thanks: 2
Registered: ‎16-08-2018

Re: WAN Ethernet 7 - Down

No. I just live with it.  It’s still happening regularly so I’m just waiting for a FTTP supplier to come to my area so I can this lot off as they can’t/won’t fix anything

Roadtorode
Hooked
Posts: 8
Thanks: 2
Registered: ‎16-08-2018

Re: WAN Ethernet 7 - Down

This is not a LAN-side fault so is nothing to do with cable or WiFi. This is WAN side.

Prawnyloks
Grafter
Posts: 34
Thanks: 2
Registered: ‎01-05-2008

Re: WAN Ethernet 7 - Down

01:25:02, 23 Jan.
(447320.110000) PPPoE is down after 572 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 - Down)]
From my log this morning. Very similar on every point when it fails for me that I can see so far.

Btw, did you ever try another router?
I’m on my second PlusNet hub, the last has also had the firmware updated. I may try a friends spare Netgear out if nothing else is flagged up.
Plusnet Help Team
Plusnet Help Team
Posts: 4,831
Thanks: 1,132
Fixes: 224
Registered: ‎25-03-2015

Re: WAN Ethernet 7 - Down

Hi @Prawnyloks, it looks like the person you spoke to earlier has also since called you back regarding the fault report with our suppliers and has left a copy of their conversation with our suppliers on the ticket on your account.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Prawnyloks
Grafter
Posts: 34
Thanks: 2
Registered: ‎01-05-2008

Re: WAN Ethernet 7 - Down

Yes, thank you @HarryB I have spoken to the very helpful chap in question earlier today. He seems to be trying very hard to find a resolution for me!