cancel
Showing results for 
Search instead for 
Did you mean: 

Username error

Bedgell
Newbie
Posts: 2
Thanks: 2
Registered: ‎03-01-2019

Username error

My router has changed from my username to “setup@plusdsl.net” and as a result I can no longer connect to the internet. Can anyone help either to explain why it’s happened, and / or how I change it back?!
3 REPLIES 3
Moderator
Moderator
Posts: 20,507
Thanks: 2,693
Fixes: 529
Registered: ‎11-01-2008

Re: Username error

you should just be able to edit it in the router config page, which router do you have?
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Bedgell
Newbie
Posts: 2
Thanks: 2
Registered: ‎03-01-2019

Re: Username error

Thanks, yes I have now found it. For others’ reference:

Problem: Hub One router showing “setup@plusdsl.net” as the username. This means the router shows you’re connected to the internet but you can only access plusnet’s website. Any other connection fails

Solution: access router settings. This is typically via 192.168.1.254 and then use the login details at the back of your router. I used an iPhone and the IP method doesn’t work - so go in via Settings >> WiFi >> choose router name >> wait and the router access screen comes up.

Once in, go to Advanced Settings. You will need to login as SuperUser - again, the details will be on the back of your box.

Click Advanced Settings >> Broadband >> Internet and you’ll see the position described above with “setup@plusdsl.net” as the broadband username.

From here, select Disconnect.

You’ll then get a login screen and can use your own details to reconnect.

This will replace the setup username with yours and your connection will be restored
Plusnet Help Team
Plusnet Help Team
Posts: 1,279
Thanks: 267
Fixes: 44
Registered: ‎11-01-2018

Re: Username error

 

Glad you got this sorted, @Bedgell and appreciate you leaving advice for other users.

 

If there's anything else you need, just drop us a line.

 

Best wishes

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team