cancel
Showing results for 
Search instead for 
Did you mean: 

Unreliable ADSL2+ Connection

FIXED
Rising Star
Posts: 51
Thanks: 8
Fixes: 1
Registered: ‎15-06-2013

Re: Unreliable ADSL2+ Connection

To: Plusnet Staff'

Please send me a returns bag as we have just received the standard Sagemcom 2704n modem/router.

 

Regards,

Alistair

Plusnet Help Team
Plusnet Help Team
Posts: 1,858
Thanks: 201
Fixes: 79
Registered: ‎06-08-2018

Re: Unreliable ADSL2+ Connection

Hey @archerry,

I've popped one out in the post for you - it should arrive within the next 3-5 working days. 

 

Thanks. 

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


Rising Star
Posts: 51
Thanks: 8
Fixes: 1
Registered: ‎15-06-2013

Re: Unreliable ADSL2+ Connection

Tried to setup the Plusnet Hub One modem/router last night. Guess which RFC1918 private network range I chose 16+ years ago. I am not able to change my network at the moment

Last night I checked my (3 year old) BT Business Hub for blown capacitors. This morning I have connected it through the new filter in the test socket, powered by the new power supply.

There is no discernable  drop supply voltage in service (measured on an analogue multimeter with an SSD of 1/2Volt).

 

Rising Star
Posts: 51
Thanks: 8
Fixes: 1
Registered: ‎15-06-2013

Re: Unreliable ADSL2+ Connection

After being connected for four days, the connection dropped just after 4pm.
It then took ten to fifteen minutes re-establish a steady connection.
The quiet line test immediately after revealed a crackly line.
(Random quiet line checks over the four days revealed low volume white noise.)

 

Superuser
Superuser
Posts: 16,655
Thanks: 6,848
Fixes: 63
Registered: ‎22-08-2007

Re: Unreliable ADSL2+ Connection

Sight of the router stats would be helpful please.
Rising Star
Posts: 51
Thanks: 8
Fixes: 1
Registered: ‎15-06-2013

Re: Unreliable ADSL2+ Connection

@Townman 

Sorry, forgot to paste them in.

The HEC errors had stayed low for four days (less than 100/100) but suddenly shot up at the time of the disconnects.

A few hours after the quiet line was low volume white noise again rather than the crackles.

Just now the quiet line is crackly again.

Not sure if the weather is significant, yesterday was bright and dry, today is wet.

Current modem status:

DSL Status
Line State: UP [0x0]
Line Mode: G.992.5 (ADSL2+)
Line Uptime: 15h 30m 0s
Annex: A
Profile: -
Data Rate: 20.631 Mb/s / 1.096 Mb/s
Max. Attainable Data Rate (ATTNDR): 20.992 Mb/s / 1.096 Mb/s
Latency: 5.75 ms / 1.25 ms
Line Attenuation (LATN): 13.7 dB / 6.4 dB
Signal Attenuation (SATN): 12.6 dB / 6.4 dB
Noise Margin (SNR): 9.5 dB / 6.7 dB
Aggregate Transmit Power(ACTATP): 20.1 dB / 9.9 dB
Forward Error Correction Seconds (FECS): 0 / 0
Errored seconds (ES): 5 / 9
Severely Errored Seconds (SES): 0 / 0
Loss of Signal Seconds (LOSS): 0 / 1
Unavailable Seconds (UAS): 67 / 67
Header Error Code Errors (HEC): 634 / 64
Non Pre-emtive CRC errors (CRC_P): 0 / 0
Pre-emtive CRC errors (CRCP_P): 0 / 0
ATU-C System Vendor ID: Infineon 113.200
Power Management Mode: L0 - Synchronized
 
Superuser
Superuser
Posts: 16,655
Thanks: 6,848
Fixes: 63
Registered: ‎22-08-2007

Re: Unreliable ADSL2+ Connection

The weather will have some impact on line performance if there are bad joints.

The DS looks a little depressed and the SNRM is elevated, so it rather looks as thing the DLM is managing the line for stability. 

Rising Star
Posts: 51
Thanks: 8
Fixes: 1
Registered: ‎15-06-2013

Re: Unreliable ADSL2+ Connection

Connection just dropped, the quiet line test is now quite scratchy.

Modem summary status:

DSL Status
Line State: UP [0x0]
Line Mode: G.992.5 (ADSL2+)
Line Uptime: 2m 43s
Annex: A
Profile: -
Data Rate: 8.975 Mb/s / 685 Kb/s
Max. Attainable Data Rate (ATTNDR): 20.220 Mb/s / 688 Kb/s
Latency: 8.0 ms / 5.75 ms
Line Attenuation (LATN): 13.9 dB / 6.6 dB
Signal Attenuation (SATN): 11.9 dB / 6.6 dB
Noise Margin (SNR): 28.7 dB / 10.2 dB
Aggregate Transmit Power(ACTATP): 18.3 dB / 9.9 dB
Forward Error Correction Seconds (FECS): 0 / 0
Errored seconds (ES): 72 / 82
Severely Errored Seconds (SES): 30 / 15
Loss of Signal Seconds (LOSS): 0 / 2
Unavailable Seconds (UAS): 210 / 209
Header Error Code Errors (HEC): 50191 / 3804
Non Pre-emtive CRC errors (CRC_P): 0 / 0
Pre-emtive CRC errors (CRCP_P): 0 / 0
ATU-C System Vendor ID: Infineon 113.200
Power Management Mode: L0 - Synchronized

Will the system log show you anything useful?

Superuser
Superuser
Posts: 16,655
Thanks: 6,848
Fixes: 63
Registered: ‎22-08-2007

Re: Unreliable ADSL2+ Connection

The router log entry for the resync might be useful, but I suspect it will only verify what the stats show - the DLM has bitten aggressively - DS 20mbps slashed to 9mbps and US nearly halved.  SNRMS are consequentially very high.

 

Either the DLM is broken or there is still a POTS fault.

Rising Star
Posts: 51
Thanks: 8
Fixes: 1
Registered: ‎15-06-2013

Re: Unreliable ADSL2+ Connection

The phone line was quite noisy through this morning.

At about 2:30 the connection became unstable and caused the modem/router to reboot.

I managed to grab a copy of the DSL Status immediately prior to the reboot, and directly afterwards, pasted below. The phone line currently has low volume white noise.

DSL Status
Line State: UP [0x0]
Line Mode: G.992.5 (ADSL2+)
Line Uptime: 1s
Annex: A
Profile: -
Data Rate: 10.891 Mb/s / 888 Kb/s
Max. Attainable Data Rate (ATTNDR): 10.888 Mb/s / 888 Kb/s
Latency: 8.0 ms / 6.0 ms
Line Attenuation (LATN): 13.8 dB / 6.8 dB
Signal Attenuation (SATN): 11.7 dB / 7.0 dB
Noise Margin (SNR): 25.6 dB / 6.0 dB
Aggregate Transmit Power(ACTATP): 18.3 dB / 12.5 dB
Forward Error Correction Seconds (FECS): 0 / 0
Errored seconds (ES): 701 / 1035
Severely Errored Seconds (SES): 127 / 103
Loss of Signal Seconds (LOSS): 9 / 3
Unavailable Seconds (UAS): 422 / 419
Header Error Code Errors (HEC): 244292 / 20150
Non Pre-emtive CRC errors (CRC_P): 0 / 0
Pre-emtive CRC errors (CRCP_P): 0 / 0
ATU-C System Vendor ID:
Power Management Mode: L0 - Synchronized

DSL Status
Line State: UP [0x0]
Line Mode: G.992.5 (ADSL2+)
Line Uptime: 31s
Annex: A
Profile: -
Data Rate: 10.191 Mb/s / 755 Kb/s
Max. Attainable Data Rate (ATTNDR): 11.492 Mb/s / 768 Kb/s
Latency: 8.0 ms / 5.25 ms
Line Attenuation (LATN): 13.8 dB / 6.6 dB
Signal Attenuation (SATN): 11.7 dB / 6.5 dB
Noise Margin (SNR): 11.1 dB / 7.5 dB
Aggregate Transmit Power(ACTATP): 18.3 dB / 12.6 dB
Forward Error Correction Seconds (FECS): 0 / 0
Errored seconds (ES): 0 / 28
Severely Errored Seconds (SES): 0 / 6
Loss of Signal Seconds (LOSS): 0 / 1
Unavailable Seconds (UAS): 85 / 85
Header Error Code Errors (HEC): 0 / 607
Non Pre-emtive CRC errors (CRC_P): 0 / 0
Pre-emtive CRC errors (CRCP_P): 0 / 0
ATU-C System Vendor ID: Infineon 113.200
Power Management Mode: L0 - Synchronized

To me there is an intermittent fault on the phone line. How do we proceed to resolve this?

Superuser
Superuser
Posts: 16,655
Thanks: 6,848
Fixes: 63
Registered: ‎22-08-2007

Re: Unreliable ADSL2+ Connection

Raise an intermittent phone line noise fault.  Use the link below.

Rising Star
Posts: 51
Thanks: 8
Fixes: 1
Registered: ‎15-06-2013

Re: Unreliable ADSL2+ Connection

Tried the online phone line fault tool, but it didn't work for me, suggesting that I phone itstead.

This I did having checked the line myself immediately before hand. No fault found was the response, despite me hearing white noise and crackles when I checked the line during the call (called on my mobile).

The connection remains unstable this morning with the HEC errors increasing.

Current DSL Status:

Line State: UP [0x0]
Line Mode: G.992.5 (ADSL2+)
Line Uptime: 22m 23s
Annex: A
Profile: -
Data Rate: 19.117 Mb/s / 1.020 Mb/s
Max. Attainable Data Rate (ATTNDR): 21.204 Mb/s / 1.032 Mb/s
Latency: 6.25 ms / 6.0 ms
Line Attenuation (LATN): 13.8 dB / 6.6 dB
Signal Attenuation (SATN): 12.7 dB / 6.7 dB
Noise Margin (SNR): 13.3 dB / 6.3 dB
Aggregate Transmit Power(ACTATP): 19.9 dB / 12.6 dB
Forward Error Correction Seconds (FECS): 0 / 0
Errored seconds (ES): 378 / 278
Severely Errored Seconds (SES): 68 / 13
Loss of Signal Seconds (LOSS): 29 / 1
Unavailable Seconds (UAS): 946 / 942
Header Error Code Errors (HEC): 108866 / 6513
Non Pre-emtive CRC errors (CRC_P): 0 / 0
Pre-emtive CRC errors (CRCP_P): 0 / 0
ATU-C System Vendor ID: Infineon 113.200
Power Management Mode: L0 - Synchronized
 
Regards.
Superuser
Superuser
Posts: 16,655
Thanks: 6,848
Fixes: 63
Registered: ‎22-08-2007

Re: Unreliable ADSL2+ Connection

When they say no fault found - you must make clear that there appears to be an intermittent fault. In such cases the act of testing the line can rectify iffy joint faults.
Rising Star
Posts: 51
Thanks: 8
Fixes: 1
Registered: ‎15-06-2013

Re: Unreliable ADSL2+ Connection

@Townman 

I am sure I mentioned it at least once, but has been noted in the call record as referring to the DSL connection:

"You have also mentioned the intermittent connection you are experiencing my apologies for this and the
inconvenience caused I can appreciate this can be frustrating."

I will add a note to the open question.

Regards.

Rising Star
Posts: 51
Thanks: 8
Fixes: 1
Registered: ‎15-06-2013

Re: Unreliable ADSL2+ Connection

The plusnet helpdesk phoned yesterday afternoon after performing line tests.
The call handler said there were no faults or noise on the line.
I noticed that the line was quiet when nobody spoke, but could hear white noise / static, and crackles when the call handler spoke.
The DSL connection had been reasonably stable for the previous six/seven days, with HEC errors climbing slowly.
After three days the HEC errors started to climb rapidly, as recorded at semi-random times from the modem/router summary page (file attached).
I noticed that the SNR Margin can drop below 6dB, particularly the UpLine, to as low as 3.6dB. The attached file shows it at ~4.6dB at times.
After the call we had three disconnections into the evening.
This morning the DSL has been very unstable, getting perhaps two hours uptime at most between disconnects.
It has also caused the modem/router to reboot.
The DSL has disconnected nine times since the reboot 1hour 20 minutes ago.
Currently the white noise / static on the phone line is medium volume.
This morning's performance is not sustainable for us working from home.

Please help.