cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to access specific website/server

FIXED
Highlighted
Newbie
Posts: 2
Fixes: 1
Registered: ‎27-06-2020

Unable to access specific website/server

A weird problem that's cropped up for me in the last week or so - I can't connect to a specific site/server from my home broadband. Connecting from other places or from my mobile (with wifi disabled) works perfectly.

The site is www.juracid.co.uk - that plus a few others hosted on the same server seem to be unreachable (or reachable very intermittently) from my broadband connection.

Very similar to the problem posted here:

https://community.plus.net/t5/ADSL-Broadband/Unable-to-access-A-Specific-Website/td-p/1449675

 

I have tried changing DNS servers to public ones like 8.8.8.8, 8.8.4.4 or 1.1.1.1 etc. and it makes no difference.

 

I've tried it from every device in the house, no difference. As far as I can tell the rest of the internet works fine from the connection.

Nothing has changed in our networking setup - it was working fine, and then it wasn't.

It's been down and up (more down than up) for the last few days, maybe a week - example ping log attached, traceroute pasted below - although even when it's working, traceroute doesn't appear to resolve properly, I guess something is not playing ball.

 

[Non-working]
traceroute to juracid.co.uk (109.203.109.104), 64 hops max
  1   192.168.1.1  0.282ms  0.263ms  0.243ms 
  2   *  *  * 
  3   *  *  * 
  4   195.166.143.136  42.632ms  20.618ms  20.881ms 
  5   195.99.125.130  21.130ms  20.673ms  21.112ms 
  6   194.72.16.98  21.025ms  58.477ms  20.663ms 
  7   *  *  * 
  8   109.234.203.245  22.590ms  23.154ms  22.853ms 
  9   77.111.212.79  22.825ms  23.133ms  22.373ms 
 10   77.111.212.13  26.785ms  36.432ms  26.142ms 
 11   77.111.212.95  59.281ms  40.980ms  35.333ms 
 12   77.111.217.13  25.828ms  26.350ms  26.556ms 
 13   *  *  * 
 14   *  *  * 
 15   *  *  * 
 16   *  *  * 
 17   *  *  * 
 18   *  *  * 
 19   *  *  * 
 20   *  *  * 
 21   *  *  * 
 22   *  *  * 
 23   *  *  * 
 24   *  *  * 
 25   *  *  * 
 26   *  *  * 
 27   *  *  * 
 28   *  *  * 
 29   *  *  * 
 30   *  *  * 
 31   *  *  * 
 32   *  *  * 
 33   *  *  * 
 34   *  *  * 
 35   *  *  * 
 36   *  *  * 
 37   *  *  * 
 38   *  *  * 
 39   *  *  * 
 40   *  *  * 
 41   *  *  * 
 42   *  *  * 
 43   *  *  * 
 44   *  *  * 
 45   *  *  * 
 46   *  *  * 
 47   *  *  * 
 48   *  *  * 
 49   *  *  * 
 50   *  *  * 
 51   *  *  * 
 52   *  *  * 
 53   *  *  * 
 54   *  *  * 
 55   *  *  * 
 56   *  *  * 
 57   * ^C

[Working]
traceroute -I -p 80 www.juracid.co.uk
traceroute to juracid.co.uk (109.203.109.104), 64 hops max
  1   192.168.1.1  0.270ms  0.248ms  0.212ms 
  2   172.16.14.136  18.135ms  18.953ms  33.969ms 
  3   *  *  * 
  4   195.166.143.136  21.891ms  21.190ms  21.341ms 
  5   195.99.125.134  21.465ms  21.144ms  20.923ms 
  6   194.72.16.104  20.904ms  39.630ms  21.407ms 
  7   *  *  * 
  8   109.234.203.245  23.384ms  23.374ms  23.150ms 
  9   77.111.212.79  23.104ms  23.397ms  23.858ms 
 10   77.111.212.13  27.062ms  30.547ms  26.333ms 
 11   77.111.212.95  30.008ms  26.852ms  26.831ms 
 12   77.111.217.13  26.592ms  26.582ms  27.058ms 
 13   109.203.109.104  27.315ms  27.273ms  36.692ms 

 

1 REPLY 1
Highlighted
Newbie
Posts: 2
Fixes: 1
Registered: ‎27-06-2020

Re: Unable to access specific website/server

Fix

Now fixed - it was a bizarre conflict between Dokuwiki and mod_security on the server leading to it banning my IP when I edited posts.

Rule disabled, IP unblocked, all is well with the world.