cancel
Showing results for 
Search instead for 
Did you mean: 

Torguard VPN not working on Plusnet

Galaxy25
Newbie
Posts: 4
Registered: ‎27-10-2018

Torguard VPN not working on Plusnet

Hi,

I'm new to the forum. I have recently switched to Plusnet broadband from Zen Internet. Everything was working fine until I tried using my VPN (TorGuard). Whenever I try to connect to TorGuard VPN, my internet stops working and eventually connection times out. When I turn off the VPN, the internet starts working again. I disabled the firewall in the router. I also enabled port 23 in Windows firewall (both inbound and outbound). I did not have any issues with TorGuard when on Virgin fibre or Zen Internet. Plusent customer service claim they do not block VPN but they also cannot help with any VPN related issues.

Did anyone have a similar problem and potential solutions on how to fix it?

Thank you in advance.

6 REPLIES 6
Galaxy25
Newbie
Posts: 4
Registered: ‎27-10-2018

Re: Torguard VPN not working on Plusnet

Update: I bought a static IP for £5, rebooted the router and the problem still persists.

SpendLessTime
Aspiring Hero
Posts: 2,847
Thanks: 847
Fixes: 82
Registered: ‎21-09-2009

Re: Torguard VPN not working on Plusnet

Have you turned off the firewall in the Plusnet Members Centre too?

Plusnet Help Team
Plusnet Help Team
Posts: 626
Thanks: 115
Fixes: 31
Registered: ‎06-08-2018

Re: Torguard VPN not working on Plusnet

Hi @Galaxy25,

I have updated the static IP configuration on your account as it appears when the router was rebooted the IP was not assigned. You can see the new IP address on this ticket and your firewall is set to off.

Please turn your router off then back on and let us know how you get on.

Thank you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Infrastructure Operations Professional
Galaxy25
Newbie
Posts: 4
Registered: ‎27-10-2018

Re: Torguard VPN not working on Plusnet

Hi @Jubby,

Thank you. I can see that the IP has refreshed now. But unfortunately the VPN still cannot connect. Both firewalls (in the router and in the Member Centre broadband settings) are off.

 

Moderator
Moderator
Posts: 22,001
Thanks: 3,492
Fixes: 818
Registered: ‎11-01-2008

Re: Torguard VPN not working on Plusnet

do you have the ability with TorGuard to force TCP rather than UDP?
If so, try that and see if it makes a difference.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Galaxy25
Newbie
Posts: 4
Registered: ‎27-10-2018

Re: Torguard VPN not working on Plusnet

Yes, but I tried that already. I tried different configurations on torguard. I tried Tunnel Type Open Connect (this one gives 'fatal error: failed to open connection' very quickly) and OpenVPN (this one just takes forever trying to connect). Tried TCP and UDP, and different ciphers, different ports.