cancel
Showing results for 
Search instead for 
Did you mean: 

The frequent drop out are back

nmrocha2
Hooked
Posts: 6
Registered: ‎31-08-2018

The frequent drop out are back

Dear Community, 

 

Some months ago I started noticing frequent drop outs in my broadband connection. This was confirmed in replies to my message on this forum. Initially it was suggested that something may have gone wrong outside the house, but an engineer disagreed and was sure that what was lacking was a capacitor in the socket inside my flat. At the time, and although I still did not quite grasp how this could be responsible for the frequent dropouts — I’ve never experienced these in past years, never with a capacitor installed — the truth is the dropouts were pretty much eliminated and speeds improved. Sadly, the dropouts appear to be back (although this time round the speeds seems to have not deteriorated to the same extent as last time). I am not sure what to do, but it’s a pretty lousy experience when we rely so much on broadband for all kinds of stuff these days. 

 

I would be be very grateful for any advice. Nothing has changed in my setup and I’ve already re-booted my router.

 

many thanks again 

 

 

 

5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 824
Thanks: 195
Fixes: 31
Registered: ‎11-01-2018

Re: The frequent drop out are back

 

Hi @nmrocha2

 

Thanks for getting in touch.

 

I've checked your account and the dropouts aren't evident on your account, so I can only assume that at this stage the issue relates to a wifi connected device.

 

Could you please confirm whether this is consistent on devices that are connected via an ethernet connection?

 

Have you taken a look at the wifi troubleshooting here?

 

Best wishes

 

Dave

 

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
nmrocha2
Hooked
Posts: 6
Registered: ‎31-08-2018

Re: The frequent drop out are back

Hi @RandallFlagg

Thanks so much for looking into the data and inform that the dropouts are not evident.

I suspect that the issue may be ultimately not related to wifi. I’ve got an iMac connected to the router via an ethernet cable and that’s affected as well. I assumed that the issue is not restricted to wifi connected devices. I’ve been using a BT SmartHub since I became a client of Plusnet. We typically have an Apple TV, an iMac connected via ethernet, an iPad and two iPhones that whenever they lose internet connection the lights in the SmartHub flash green, pink, orange before settling in a permanent blue colour. This is exactly what happened last time I was experiencing what you called “multiple drops in the line”. Like I said, the engineer you sent installed a capacitor in flat and the issue appeared to have been resolved. For 3 months or so, the speeds improved and the router was no longer losing internet connection and cycling through the multiple colour flashes before regaining connection. This is why I thought the issue could be related to what I experienced before.

Not sure if this helps with the diagnosis. I am however very grateful for the information that there are no clear signs of dropouts visible at the moment. I think I should then just see how it goes in the coming weeks and try to note down the date and time if the router loses connection again.

Many thanks again
Plusnet Help Team
Plusnet Help Team
Posts: 4,787
Thanks: 1,110
Fixes: 221
Registered: ‎25-03-2015

Re: The frequent drop out are back

Hi @nmrocha2, testing the connection is overall not too concerning, but it is flagging up a small number of errors. To try and correct this I've increased the SNRM (Signal to Noise Ratio Margin) on your connection.

 

If the drops are that brief that they're not flagging up, hopefully this corrects them. Having said this, if you do continue to experience drop outs, please do let us know.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
nmrocha2
Hooked
Posts: 6
Registered: ‎31-08-2018

Re: The frequent drop out are back

Hello, 

I decided that I would be able to tolerate the numerous dropouts per week, but, sadly, in the last 2-3 weeks it has just become a really poor experience. In the last two days it’s not just  dropouts. The connection is dramatically slower than it has ever been. I have re-booted the router but to no avail. There are times during the day that the connection is stable and at full speed (I keep a log on the Speedtest app). 

 

Can somebody help please? Many thanks 

Plusnet Help Team
Plusnet Help Team
Posts: 892
Thanks: 188
Fixes: 59
Registered: ‎26-03-2018

Re: The frequent drop out are back

Hi @nmrocha2,

 

I'm sorry to hear that you're still experiencing connection problems. Testing your line has picked up a fault but it's not clear whether this is internal or external to your property:

 

Copper Line Test
Circuit ID: CBUKXXXXXXXXX Service ID: BBEUXXXXXXXX
Telephone NO.: NA Test Executed On: 08-02-2019 10:02:54
Status: Fail MFL: CA OR Test ID: rds00556app02:433896373
Test Outcome: CIDT FAULT - HIGH RESISTANCE IMBALANCE DETECTED DTR: T307
Copper Test Details
  A to E B to E
Capacitance: 215 NanoFarad 213 NanoFarad
DP Line Length Estimate: 2084 Metres DN Line Length Estimate: 2119 Metres
Celerity: 31 dB Line Loss: 31.64 dB
Line Stability:  
Fault Report Advised: Y
Service Level: 2
BRAGOutcome: NA
Faceplate: Cannot Be Detected

 

As this is the case, we will need to do some troubleshooting to start ruling things out. I'd recommend starting with basic checks here. If these checks don't help, the next thing would be to rule your internal wiring out by plugging the connection into your test socket which is under the faceplate of your master socket and seeing if the drops stop. This rules out internal wiring, face plates and extension sockets as being the cause. Please see the guide here for instructions on how to connect to the test socket.

 

Please get back in touch if the connection issue persists once you're connected to the test socket.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team