cancel
Showing results for 
Search instead for 
Did you mean: 

TBB Pings Graphs - issues arising

Community Veteran
Posts: 1,340
Thanks: 47
Fixes: 4
Registered: ‎22-06-2012

Re: TBB Pings Graphs - issues arising

I had a similar event about the same time yesterday & my latency developed a "hump". I also get a load of "noise" between 2000-2300 every evening.

St3
Aspiring Champion
Posts: 2,614
Thanks: 500
Fixes: 5
Registered: ‎13-07-2012

Re: TBB Pings Graphs - issues arising

i moved to unlimited last week and up until 10 mins ago my ping was 15 to 25 which im fine with, but 10 mins ago i got a huge ping of almost 300 for about 7 mins i had to leave the bf3  server i was gaming on.
I was on ag04 here is the info

So i jumped gateways and im now on ap06 and getting my correct speeds and ping again .. below
Community Gaffer
Community Gaffer
Posts: 5,410
Thanks: 740
Fixes: 7
Registered: ‎04-04-2007

Re: TBB Pings Graphs - issues arising

Hey Ste,  really sorry about that.  It was this:  http://community.plus.net/forum/index.php/topic,111170.msg953592.html#new
Kelly Dorset
Broadband Service Manager
Community Veteran
Posts: 3,195
Thanks: 23
Fixes: 2
Registered: ‎31-07-2007

Re: TBB Pings Graphs - issues arising

It was back again tonight between 8.30pm to 10pm, but for me it is on ptn-ag02 this time not a PCL
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 5,569
Thanks: 349
Fixes: 5
Registered: ‎11-08-2007

Re: TBB Pings Graphs - issues arising

The following has been moved (as requested) from http://community.plus.net/forum/index.php/topic,106312.msg957514.html#msg957514   Embarrassed

During the period showing dropped packets (Tuesday morning) I was getting frequent failures to load web pages in Firefox, particularly on eBay and BBC, but not this forum or the Plusnet 'Member Centre'.
I'm on "ptn-ag04", but have previously hopped to several other gateways.
I have NO line errors logged on my DrayTek gateway.
My phone line DOES NOT suffer from overnight noise margin fading.
My ethernet home network is working perfectly.
The web page load failures are NOT DNS related, as I can see my local caching DNS servers operating perfectly using Wireshark.
My speed test results are almost always at the full line profile speed 7150Kbps for 20CN ADSL1.
My local exchange is not congested or showing any faults.
I have even enabled upstream QOS, and outbound TCP ACK prioritization on my gateway, in an unsuccessful attempt to reduce these page loading issues, and have rechecked that my modem is using an optimal MTU value.
There seems to be an intermittent internet connectivity problem (causing web page loading problems) outside my connection, that has been going on for a few weeks now !
$ mtr bbc.co.uk
HOST: My_Computer                 Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. My_ADSL_Gateway               0.0%   100    3.1   4.2   3.1   8.2   1.5
 2. lo0-central10.ptn-ag04.plus.  0.0%   100  113.7  56.9  39.3 307.6  41.7
 3. link9-central10.ptn-gw01.plu  0.0%   100   49.0  65.8  47.7 248.5  41.6
 4. xe-10-1-0.ptw-cr01.plus.net   0.0%   100   51.1  57.9  45.6 227.8  27.4
 5. ae2.ptw-cr02.plus.net         0.0%   100   52.5  60.1  47.7 286.0  35.3
 6. ae2.ptw-cr01.plus.net         1.0%   100   49.1  62.7  47.5 259.7  37.6
 7. kingston-gw.thdo.bbc.co.uk    0.0%   100   48.2  57.3  47.4 234.3  31.8
 8. ???                          100.0   100    0.0   0.0   0.0   0.0   0.0
 9. ae1.er01.rbsov.bbc.co.uk      0.0%   100   48.2  58.4  47.9 224.7  32.6
10. 132.185.255.60                0.0%   100   48.2  58.2  48.1 256.6  33.0
11. virtual-vip.thdo.bbc.co.uk    0.0%   100   49.3  55.5  47.7 228.5  28.9


Any ideas why my ping times which have been 23ms to 26ms for years (see signature below), have since around Christmas doubled to approximately 46ms to 48ms (see pingtest result above).
Sad  Cry
Plusnet FTTC 80/20 IPv4/30, Hurricane Electric 6in4 IPv6/48, Pulse8 landline & calls, SamKnows 600N
Vigor 130 modem, pfSense 2.4.4-p3 router, 5 WAPs, Devolo dLAN 500, Gigaset N300A-IP VoIP DECT
Chris
Legend
Posts: 17,723
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: TBB Pings Graphs - issues arising

As you've seen we're stopping the spikes pretty quickly after they begin, but it's that they are happening at all that we need to fix.
We took a link out of service last week as it was flapping and causing packet loss, we'll be making some config changes to this part of the network later today this is going to be put into a test environment.
This is one of a number of changes and tests we've performed over the last few weeks and we continue to give this our focus along with our vendors until the issues are resolved.
Other than that we're still working on a larger scale plan to resolve these issues and should be able to give you a summary over the next few days
If this post resolved your issue please click the 'This fixed my problem' button

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Chris
Legend
Posts: 17,723
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: TBB Pings Graphs - issues arising

FYI, we're doing some more work tomorrow morning to try and help alleviate the problem:
http://usertools.plus.net/status/archive/1360258611.htm
If this post resolved your issue please click the 'This fixed my problem' button

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.