cancel
Showing results for 
Search instead for 
Did you mean: 

Speedtest results

Highlighted
Grafter
Posts: 188
Registered: ‎13-11-2007

Speedtest results

For some unknown reason I lost my connection to plusnet's servers last night (BB up, internet down).
I managed to reconnect at about 11 am this morning, but pages from sites like the BBC and Amazon that normally load quickly are now taking several seconds to appear.
This prompted me to try some online speedtests, with varying results.
I can't quite understand these big differences in reported speeds taken within an hour or two of each other:
mybroadbandspeed.co.uk
Today 12:35 9584 kbps (1.2MB/s) 369 kbps (46.1kB/s)
Today 14:06 48871 kbps (6.11MB/s) 366 kbps (45.8kB/s)
Today 15:21 12383 kbps (1.55MB/s) 358 kbps (44.8kB/s

speedtest.net
6/1/2011 1:02 PM GMT   7.16 Mb/s 0.36 Mb/s 115 ms
6/1/2011 1:13 PM GMT   7.00 Mb/s 0.37 Mb/s 121 ms
6/1/2011 2:24 PM GMT 7.16 Mb/s 0.37 Mb/s 132 ms

Do these results look right for my line?Huh
[portal.plus.net/my.html?action=data_transfer_speed]
Estimated line speed:
   2.0Mb (This may vary between 1.5Mb and 4.5Mb) - Checked on 2011-02-14 02:04:24
Current line speed:    8 Mb
------------
Are the mybroadbandspeed results reliable?
----------------------------------------------------------
Thomson Gateway Router details:
DSL Connection
Link Information

Uptime: 0 days, 3:06:48
DSL Type: G.992.5 annex A
Maximum Bandwidth (Up/Down) [kbps/kbps]: 888 / 9,576
Bandwidth (Up/Down) [kbps/kbps]: 440 / 8,726
Data Transferred (Sent/Received) [MB/MB]: 9.16 / 55.81
Output Power (Up/Down) [dBm]: 12.0 / 20.0
Line Attenuation (Up/Down) [dB]: 19.0 / 38.0
SN Margin (Up/Down) [dB]: 24.5 / 6.5
Vendor ID (Local/Remote): TMMB / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 0 / 0
FEC Errors (Up/Down): 9 / 42,885
CRC Errors (Up/Down): 55 / 61
HEC Errors (Up/Down): 7 / 381
------------------------------
7 REPLIES 7
Highlighted
Grafter
Posts: 244
Registered: ‎13-12-2007

Re: Speedtest results

mybroadbandspeed look bobbins,  speedtest.net look spot on.
Highlighted
Grafter
Posts: 188
Registered: ‎13-11-2007

Re: Speedtest results

I agree that 'mybroadbandspeed'  looks way out but I don't think the reported speeds from either site are right.
My connection is still very laggy with pages on normally fast sites (BBC, Amazon, ebay etc) taking up to 30 seconds to load.
It doesn't 'feel' anything like 7 Mb/s. Shocked
Highlighted
Community Veteran
Posts: 1,632
Thanks: 26
Registered: ‎29-06-2010

Re: Speedtest results

What are the results of a BT speed test?
Highlighted
Grafter
Posts: 188
Registered: ‎13-11-2007

Re: Speedtest results

I heard on here that the BT speedtester itself had become unreliable.  Shocked
I no longer have java installed - the speedtester was the only thing I needed it for and it was slowing down my PC so I uninstalled it.
I don't really want to reinstall it for a one-off test that may or may not work.
In any case...I disconnected my router last night (via the Thomson's software interface) and reconnected to a different plusnet gateway ( thn-ag2 as opposed to ptn-ag02).
The 'lagginess'  has pretty much gone.
Grafter
Posts: 188
Registered: ‎13-11-2007

Re: Speedtest results

Latest result from 'mybroadbandspeed'
June 02 11:42 8136 kbps (1.02MB/s) 333 kbps (41.6kB/s)

A notable thing with this and other speedtesters I've tried recently  - the download speed graphic indicator usually chugs along at a steady speed somewhere between 2-4 Mb/s then suddenly jumps off  the scale, showing a much higher final speed result (on April 14 I even had 53Mb/s  result from  'mybroadbandspeed' which surely is impossible for my line).


Highlighted
Grafter
Posts: 188
Registered: ‎13-11-2007

Re: Speedtest results

One more thing - when I check 'internet connectivity' using the Thomson router I see red crosses against:
Connectivity to DNS Server 1 (212.159.6.9)
Connectivity to DNS Server 2 (212.159.6.10)
Am I right in thinking that this is due to a fault in the router firmware?
Highlighted
Community Veteran
Posts: 38,460
Thanks: 1,033
Fixes: 62
Registered: ‎15-06-2007

Re: Speedtest results

Yes it is