cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Problems

Hooked
Posts: 7
Thanks: 1
Registered: ‎25-07-2019

Speed Problems

I've been having issues with my broadband speed getting slower over the last few months, dropping down to only over 2 Mbps - the minimum guaranteed. Until last week I was managing - thinking it may have been a wifi issue - but the speed has now dropped even further. I seem to be getting barely 1Mbps this week whether on a wired or wireless connection.

 

I've gone through the various tutorials, even trying a second router to see if things improve but no joy. Today I've connected my Plusnet 2704n router to the test socket as shown and run the BT speed tests three times, at 11.30am, 4pm and 8pm. Every time its showing a speed of only 0.96 Mbps, although weirdly it states my max achievable speed is only 1 Mbps.

 

Any help would be appreciated.

 

Thanks,

Chris

11 REPLIES 11
Plusnet Help Team
Plusnet Help Team
Posts: 17,981
Thanks: 5,726
Fixes: 963
Registered: ‎21-04-2017

Re: Speed Problems

Hi Chris,

Thanks for reaching out. I'm sorry to see you're experiencing speed problems.

Our tests are showing your line speed is restricted at a maximum of 1mbps by the dynamic line management(DLM) software at the exchange, which would explain the max achievable speed you're seeing. 

What would explain that are the many drops in your connection, I've just gone as far back as 30 days:

image15640844467125

A copper line test isn't showing a definitive cause for that, so the next step to progress the fault with our suppliers would be to arrange an engineer visit although it's probably worth trying a different router first as they'd charge a call-out fee if the problem lies with your equipment or internal wiring. You've tried the test socket so the issue shouldn't be your wiring though.

If you want a new router from us I'd recommend calling our customer options team on 0800 013 2632 when they're back open tomorrow after 8am to discuss getting a replacement as we may need to recontract you to send one out for free. Alternatively if you'd like to try a third party router, the guide Here should assist with setting it up.

Once you've got a router and set it up, you won't notice a difference in speed straight away as we'll need to remove the speed restriction/banding, feel free to let us know over here and we'll be happy to arrange this. If your connection continues to drop following this and/or speeds go back down, I think then we'd need to arrange an engineer visit.

Obviously you don't need to try a different router, although it's recommended as the call out charge would be £65 if that is the cause for the problem.

To arrange an engineer I'd report a fault to us online at http://faults.plus.net (Again once you've done this feel free to nudge us and we'll get it picked up on the back of the nudge).

Hope this helps.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Hooked
Posts: 7
Thanks: 1
Registered: ‎25-07-2019

Re: Speed Problems

Hi Gandalf,

Thanks for the quick reply. I already have a third party router that I normally use instead of the Plusnet one - thought it might improve our wifi, but it hasn't really done much. This Tenda router is the one that is normally on upstairs and connected to my PC via ethernet, but as we've been stuggling to run streaming services on the TV downstairs then we've had to switch the upstairs one off, and then plug in the Plusnet one in downstairs. A bit of a faff, but unfortunately we don't have a power source near to the master socket so it means having wires everywhere.

I haven't tried the Tenda router in the master socket yet, but will do so tomorrow and report back.

Chris
Plusnet Help Team
Plusnet Help Team
Posts: 17,981
Thanks: 5,726
Fixes: 963
Registered: ‎21-04-2017

Re: Speed Problems

Hi Chris, thanks for getting back to me.

Ah fair, I've decided to reset your line to remove the banding/speed restriction so you should see higher speeds within the next 15 minutes and once you've setup the alternate router tomorrow if your speeds/connection drops back, you'd know that we'll likely need to progress this onto an engineer to investigate further. (Hopefully the banding isn't re-applied before then)

Keep us posted on the progress, cheers again.

Moderator's note by Dick (Strat): Typo corrected.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Hooked
Posts: 7
Thanks: 1
Registered: ‎25-07-2019

Re: Speed Problems

The follow up on yesterday - the removal of the banding/speed restriction seems to have done the trick! I'm getting speeds of 10.9 Mbps over wifi, and over 11 with both routers via the test socket. I'm also showing a max achievable speed of 21 Mpbs compared to yesterday's 1 Mbps.

 

Is this likely to be a permanent fix, or will we still need an engineer visit?

 

Thanks,

Chris

Plusnet Help Team
Plusnet Help Team
Posts: 1,957
Thanks: 339
Fixes: 109
Registered: ‎26-03-2018

Re: Speed Problems

Hi @Chinless,

 

Thank you for letting us know how you're getting on, it's great to hear that your speed has improved significantly following the line reset that @Gandalf has put through.

 

It's difficult to say as to whether this will have resolved the problem as it depends if the underlying issue that caused the connection drops is still there. If you continue to experience drops or if there are any other connection problems, please keep the third party router connected to the test socket and then get back in touch on here so that we can investigate this further for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Hooked
Posts: 7
Thanks: 1
Registered: ‎25-07-2019

Re: Speed Problems

Thanks @Gandalf and @EmilyD for your assistance. Everything was going fine until this evening, but the speed seems to have dropped considerably again. Oddly, we had no issues prior to 8:30 this morning. The speed test is now coming up with 0.72Mbps and I now have a max achievable of 7.15Mbps. Will plug back in to the test socket to see if there are any changes, but the various checks I carried out last week suggested not.

Thanks,

Chris

Hooked
Posts: 7
Thanks: 1
Registered: ‎25-07-2019

Re: Speed Problems

Update: Tried the 3rd party router on the test socket but that is now playing up - I can't get a solid internet connection. Have now reverted to the Plusnet 2704n router and am getting a solid 5.76Mbps connection, both via the test socket and over wifi!

Will leave this router plugged in for a few more days and continue to monitor the situation.

 

Chris

Plusnet Help Team
Plusnet Help Team
Posts: 1,857
Thanks: 201
Fixes: 79
Registered: ‎06-08-2018

Re: Speed Problems

Thanks for the update @Chinless.

I am sorry to hear the speed has dropped again, it seemed like we'd sorted it.

Your radius is showing quite a few drops here:

 

 

Please do let us know how you get on with the Plusnet router.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


Hooked
Posts: 7
Thanks: 1
Registered: ‎25-07-2019

Re: Speed Problems

Hi Plusnet,

 

Seems Like my speed problems are back again unfortunately. Had issues with multiple disconections every day last week, and since then the speed has dropped considerably. I ran the speed test this morning and am only getting 0.39 mbps out of a 0.5mbps service!

Any suggestions to resolve things?

 

Thanks,

Chris

Plusnet Help Team
Plusnet Help Team
Posts: 15,171
Thanks: 458
Fixes: 126
Registered: ‎27-04-2007

Re: Speed Problems

Hi Chinless, 

 

We're seeing signs of multiple drops over the course of the last weekend and the preceding few days. They all seemed to start at round Midday.

 

 

I've just performed some line tests and we are seeing signs of a potential fault so it would be worth raising that with us over at http://faults.plus.net

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Hooked
Posts: 7
Thanks: 1
Registered: ‎25-07-2019

Re: Speed Problems


I've just performed some line tests and we are seeing signs of a potential fault so it would be worth raising that with us over at http://faults.plus.net


 

Thanks Adam, will do.

 

Chris