cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Problem Yet AGAIN !!!!!!

Highlighted
Community Veteran
Posts: 1,135
Thanks: 5
Registered: ‎14-08-2007

Re: Speed Problem Yet AGAIN !!!!!!

Its Madness, I tell you.....Madness    Cheesy

Highlighted
Grafter
Posts: 30
Registered: ‎31-08-2013

Re: Speed Problem Yet AGAIN !!!!!!

Checking in from Furness/Dalton exchange  (from Ulverston)
Don't know about the others from our area but it's looking better here now (going at full speed and real world downloads performing well.  Very slightly bumpy on Thinkbroadband's single thread test), I don't know if they got something done early.  Of course, it's after midnight, so it would've been speeding up anyway - the big test will be tomorrow evening and the true peak which I heard from a PN employee on TBB is usually Monday+Tuesday evening.
Thanks for keeping us up to date.  As much shouting as there is in here, on personal experience it's progressed where other ISPs would've been doing an IT Crowd still ("have you turned it off and on again / are you sure it's plugged in")
Hopefully you can sort Rick out too for everyone's sake Smiley
Highlighted
Community Veteran
Posts: 1,135
Thanks: 5
Registered: ‎14-08-2007

Re: Speed Problem Yet AGAIN !!!!!!

And now:
Highlighted
Newbie
Posts: 8
Registered: ‎22-01-2014

Re: Speed Problem Yet AGAIN !!!!!!

My graph:

sharktech - I'm fairly new to the area, so I'm not sure where the "newchapel estate" is. I'm around ST7 if that gives you any indication...
Highlighted
Plusnet Staff
Plusnet Staff
Posts: 12,170
Thanks: 19
Fixes: 1
Registered: ‎04-04-2007

Re: Speed Problem Yet AGAIN !!!!!!

BTW confirmed the work in the Furness area was completed this morning so hopefully that will be back to normal now. Be good to hear over the weekend whether that's the case. I'll update the exchange page to say we're monitoring.
Dave Tomlinson
Enterprise Architect - Network & OSS
Plusnet Technology
Highlighted
Dabbler
Posts: 11
Registered: ‎21-01-2014

Re: Speed Problem Yet AGAIN !!!!!!

*** ColinBe and all others on Kidsgrove ***
Just had confirmation that my connection is on a "hot virtual path" (i did ask if they need more fans or better aircon lol) and that it needs moving to stop the speed issues, Give Faults a ring and they should sort you out aswell.
It should take 24-48 hours to be sorted and i will update you all once i've confirmed its done.
Fingers Crossed
Cheers
Highlighted
Community Veteran
Posts: 1,135
Thanks: 5
Registered: ‎14-08-2007

Re: Speed Problem Yet AGAIN !!!!!!

And just to add.
Although it looks from the test results posted above that I am "only" getting a 70% reduction in speed from 13mb/s to 4mb/s, the actual effect is MUCH worse, becasue the packet loss is causing applications to misbehave
For example - the website move I did this week. The FTP download took around 5 hours spread over 2 evenings. this was becasue filezilla was stalling and timing out after every 2 to 3 files. I repeated the same download this morning as a test, and it took 7 minutes. The result of this is that the website move took two full evenings, instead of about 30 minutes.
Highlighted
Community Veteran
Posts: 1,135
Thanks: 5
Registered: ‎14-08-2007

Re: Speed Problem Yet AGAIN !!!!!!

Quote from: sharktech
*** ColinBe and all others on Kidsgrove ***
Just had confirmation that my connection is on a "hot virtual path" (i did ask if they need more fans or better aircon lol) and that it needs moving to stop the speed issues, Give Faults a ring and they should sort you out aswell.
It should take 24-48 hours to be sorted and i will update you all once i've confirmed its done.
Fingers Crossed
Cheers


Is that also likely to apply to ADSL2+ on the Alsager exchange?
And Dave, can you chase up for an ETA on Alsager/Kidsgrove increased capacity. Thanks.
Highlighted
Grafter
Posts: 30
Registered: ‎31-08-2013

Re: Speed Problem Yet AGAIN !!!!!!

Thanks Dave.
So far so good in Ulverston - Friday evening is usually bad
usual speed 47-50
http://www.thinkbroadband.com/speedtest/results.html?id=139119608628305819497
A tiny bit wobbly on the x1 but far from bad.  looking great with x5.

Couple of spikes but nothing that looks ugly so far.  First try at the ping graph, actually.
We do have an error-prone line for some reason, the line's capable of 62 but with all the errors it put some heavy interleaving on soon after we got it, hence we get 47-50.
Cautiously optimistic.  Well, definitely - it would've been down to 2mbps this time last week Cheesy
Highlighted
Newbie
Posts: 9
Registered: ‎08-01-2014

Re: Speed Problem Yet AGAIN !!!!!!

Things looking good here in Barrow as well ! 73mbps down, 14mbps up and ping of 21.  Smiley
Highlighted
Grafter
Posts: 463
Registered: ‎14-02-2013

Re: Speed Problem Yet AGAIN !!!!!!

Not good again here tonight...
And I see the talk of compensation has been brushed under the carpet again!!!
Highlighted
Grafter
Posts: 142
Thanks: 2
Registered: ‎19-02-2013

Re: Speed Problem Yet AGAIN !!!!!!

The thing with companies, they will only give in when pushed. I had a nightmare trip back from Lanzarote in November with Jet2 and they damaged 2 of my cases. I asked for a replacement or money to buy new and was fobbed off and told my cases weren't fit for purpose. They offered me a staggering £3, yes three pound per case for compensation as they were 3 year old (although still in as new condition) I took them to the small claims court and they folded and ended up settling out of court for the full amount. If PlusNet don't do the right thing , then the small claims court is an easy option, something I will do myself. Our problem has been ongoing for MONTHS. If we didn't pay for months we would be cut off and our credit report affected. It cant always be a one way street.  Companies that do this are just stupid in my opinion as we travel 3 to 4 times a year , as do lots of my family , and none of us will ever touch Jet2 again. How much money will they lose of just our family over the next few years, and what for?? To try and con me out of what was rightfully mine. PlusNet are going the same way.
Matt
[Moderator's note by Dick (Strat) Post contents merged.
[color=darkorange][Moderator's note by Dick (Strat):  Full quote of preceding post removed, as per Forum Rule]

Highlighted
Newbie
Posts: 2
Registered: ‎01-02-2014

Re: Speed Problem Yet AGAIN !!!!!!

You guys are lucky  I had my slowest speed yesterday of 0.11 mbps , I dont know whats going on as one minute I have 14-16 mbps next minute I have under 2, i have a ticket in (#80468992)  but even with the SNR reset and updating some of my line settings  ,it didn't help, seems to be even worse around dinner time and after 5 pm right into the evening . I even went and bought  a new modem/router (i have ADSL+) no fibre here,!
I should be getting up to 17mbps  on this line and would be happy with a constant 10 .
Highlighted
Dabbler
Posts: 20
Registered: ‎28-04-2009

Re: Speed Problem Yet AGAIN !!!!!!

Is there anyone having speed issues in the Birmingham area?
My connection has been slow over the past few days.
Highlighted
Newbie
Posts: 2
Registered: ‎01-02-2014

Re: Speed Problem Yet AGAIN !!!!!!

im near gloucester and your speed test looks a bit like mine, its hardly broadband more like slow internet!
Is your speed fluctuating a lot like mine? Do a few tests about five minutes apart and compare the speeds , when i do it one reads 12 mbps next  one is  2  ect total cr*p!