cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Issues After Several Weeks

Superuser
Superuser
Posts: 9,929
Thanks: 1,271
Fixes: 71
Registered: ‎06-04-2007

Re: Speed Issues After Several Weeks

Is the apparent intermittent connection because the user has been trying to get a direct connection to the modem working - but without success due to being unable to get past Error 651?
The links I provided haven't fixed the problem - do Plusnet have any information on this?
David
liamb2001
Grafter
Posts: 33
Registered: ‎23-08-2013

Re: Speed Issues After Several Weeks

i dont have connection problems as the title of the thread says i have had a drop in speed since starting the problems i stated were after trying to connect to my modem to dial out from that as a way to try and see if my speed issue still occured
I will go through the faults check
I must say i find this a little frustrating that im having to do all these things, with Sky i would just call them up and they would sort it...it was never asked for me to go through online tutorials and guides etc...is this just because its fibre ?
liamb2001
Grafter
Posts: 33
Registered: ‎23-08-2013

Re: Speed Issues After Several Weeks

Right ive been thoguht the faults check as you suggested Matt, its showing im connected at 58mb...i was 68mb a few weeks ago and told my line was capable of 78mb. If you could raise a ticket thatd be great (the faults checker also raised a tricket it said ?)
I would really like to get this sorted, like i said my neighbour is getting 73mb on BT so there should be no reason why i cant
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Speed Issues After Several Weeks

Yes, the faults wizard has raised a ticket so there's no need for me to do so - it's far easier for us to keep track of an issue when it's kept to a single ticket rather than spread across several. Our faults team will pick that up and do some tests and be back to you soon.
liamb2001
Grafter
Posts: 33
Registered: ‎23-08-2013

Re: Speed Issues After Several Weeks

ok thanks matt i appreciate it
liamb2001
Grafter
Posts: 33
Registered: ‎23-08-2013

Re: Speed Issues After Several Weeks

So an update on this for other visitors of the forums...Plusnet got back to me saying my line is fine and im getting what BT line speed expects...Honestly feel like im just being fobbed off with an excuse.
Why did plusnet tell me personally after testing my line it was capable of 78mb and why did i have 67mb constant connection for the first 3 week yet can now only achieve 57mb ?
I know the problem must be with Plusnet because my next door neighbour is with BT and gets 73mb line ona  speedtest...i guess i should have gone with BT Huh
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Speed Issues After Several Weeks

Hi there, looks like your profile is currently at 6200 and matching across our side and BTs? Sorry it's not back up to 67 but it should still be fine at the speed it is currently.