cancel
Showing results for 
Search instead for 
Did you mean: 

Spam Filtering

ddunford
Grafter
Posts: 114
Registered: ‎05-04-2007

Re: Spam Filtering

'note apply to all domains was ticked'
Ah... lemme investigate further...
Thanks,
Update:
Ok, first off i couldn't replicate your problem, so i copied and pasted your approved email senders and then got the error, it looks like 'copying and pasting' the list seems to mangle the list in terms of new lines which is interesting... so when it gets posted to postini they throw back an error saying its malformed.
As a work arround for the minute, copy each email address, press enter, and repeat.
I'll try to work on a fix now/tomorrow.

====
Update:
And fixed.... i'm just raising a P1 now to get this live asap. Bare with us Grin
Problem: http://www.plus.net/support/service/problems/problem.php?intProblemId=51007
ddunford
Grafter
Posts: 114
Registered: ‎05-04-2007

Re: Spam Filtering

This should now be fixed guys. Give it a go (with the dashses or -empty though) and it should update all domains now Smiley
pierre_pierre
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Spam Filtering

Well it appears to have added all, but the error pane still came up, the result box has added a hyphen to all entries.
Wasnt sure what you meant before about hypens, the ones in the box had hyphens, the ones i added didnt.
Should I have stripped of the hyphen in the four that were there already, should I have erased the four already there, the instructions on the e-mail page are next to useless about adding items Crazy
ddunford
Grafter
Posts: 114
Registered: ‎05-04-2007

Re: Spam Filtering

Really?
Make sure the items are added to the box like:
test@test.com
test2@test.com
No dashes or anything before the items. Also ensure the -empty is removed from the blocked box. I'll give it another go on your account in abit, ive tested this on my account and it works as expected.
Update:
pierre_pierre,
Ive just tried on your account and it appears to be working, i removed all the '-' from the start and the '-empty', checked 'apply to all domains' then updated which updated successfully.
pierre_pierre
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Spam Filtering

ddunford
Grafter
Posts: 114
Registered: ‎05-04-2007

Re: Spam Filtering

How are you managing to get the '-' back in front of the email addresses?! If you update the list with - infront of the email address postini will think you removed them and they wont be approved Smiley
pierre_pierre
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Spam Filtering

I am not doing anything, that how it comes back Crazy
Just gone back to have a look, all there no hyphens - you tell me what something is doing? Undecided What  Tongue
ddunford
Grafter
Posts: 114
Registered: ‎05-04-2007

Re: Spam Filtering

Hmm, well if it does it again let me know..
I cant seem to replicate it returning the - in front of the emails anymore so im pretty certain its fixed, plus the fact i change the code to fix it ;-) So that makes me a little more certain its fixed ;-)
wolfcub
Dabbler
Posts: 19
Registered: ‎30-07-2007

Re: Spam Filtering

Would also like to bring to notice the massive increase in spam over the last few days, all spoofed from my own or an f9.co.uk mail address. Thanks
ChrisL
Grafter
Posts: 743
Thanks: 4
Registered: ‎13-12-2007

Re: Spam Filtering

@wolfcub
From the Postini Feedback thread that is being monitored by Plusnet:
Quote
Problem 50956 Postini whitelisting problems - Fixed although we're aware there are a small number of customers that this still affects. If you are receiving a lot of spam email that has been sent from variants of you own email address that *isn't* getting marked as spam then you should click the 'Update Settings' button on the spam tab in Manage My Mail which should resolve the issue.

It should be said that this fix is not working for everybody, though  Sad
ddunford
Grafter
Posts: 114
Registered: ‎05-04-2007

Re: Spam Filtering

@wolfcub
Are you able to provide the headers of these emails please?
few points to note..

+ Regarding what Chris said, this does not apply to you because ive checked your postini settings and no addresses are whitelisted.
+ You currently have spam settings set to delivery to spam folder (so are you seeing these in there, or are they coming to your defaul mailbox)
+ Are they actually spam messages or returned undeliverable messages, as these technically are not and we are unable to do anything regarding these. Spammers use address as such as yours to spam other people, when an email cannot be sent you get the undelivered message. So these wouldn't be classed as spam as its simply advising you an email couldn't be sent. How ever this might not be the case, just advising if it is.
But if you could provide the headers and take note of the above we can look at this for you and advise if we can.
Thanks,
Bookman
Grafter
Posts: 269
Thanks: 1
Registered: ‎02-08-2007

Re: Spam Filtering

Dan, I've been out of the office and away from the Internet so hadn't seen your earlier messages till this morning. I wasn't putting in dashes - the software was doing that when I clicked Update. The first time I had added the emails by keying in but had then copied the list to my text editor. It didn't work that first time but gave me the warning and told me to try again. When I tried again I got the dashes. Then (and subsequent times) I pasted in the correct list over the "dashed" list and tried again but kept getting dashes and warnings. When I looked at it this morning (and before doing anything to it) all the addresses were there and no dashes and no warning. So I clicked "Apply these settings to all my domains" and clicked Update. This time the list looks OK and there are no warnings. I keyed in an extra address and clicked "Apply these settings to all my domains" and clicked Update. It seems to have worked OK. Thanks for sorting it out!
Thinks... have you changed something so that other people can now paste in a list without getting dashes? Or key them in without losing all their work?
ddunford
Grafter
Posts: 114
Registered: ‎05-04-2007

Re: Spam Filtering

@Bookman,
I have fixed a minor bug, which i happened to overlook when i initially looked at the code, when this was first reported. It was only happening when users were 'applying to all domains' which is why not so many people have reported it. Once i managed to replicate the problem on my personal account i realised it was a bug Smiley
It was caused by P1 fix i rolled out the day after this went live, lack of sleep = stupid mistakes Sad
Bookman
Grafter
Posts: 269
Thanks: 1
Registered: ‎02-08-2007

Re: Spam Filtering

Quote from: ddunford
lack of sleep = stupid mistakes Sad

Technically known as the BA T5 effect!
Better to follow the Confucian SAS code: Who sleeps, wins!
ddunford
Grafter
Posts: 114
Registered: ‎05-04-2007

Re: Spam Filtering

Oh ive had plenty of sleep since then. We're just making silght enhancements to the interface now based on customers feedback.