cancel
Showing results for 
Search instead for 
Did you mean: 

Slower upload speeds than before

FIXED
mnslaker
Hooked
Posts: 8
Thanks: 1
Registered: Thursday

Slower upload speeds than before

A year or two ago, I used to get about 1 megabit per second for uploads.  Now, with no change in my physical configuration, the uplink speed reported by my ADSL router is just 443kbps.  I'm using the same ADSL router, the same phone socket (which is the master socket), the same faceplate (a smart one that doesn't need a splitter) and the same cable.  The ADSL router is normally left on all day, every day, to prevent equipment at the exchange from falling back to lower speeds.  If I do reboot the router, it reconnects at the same data rate.

Has Plus.net reduced the maximum upload speed of ADSL connections while I wasn't watching, or do I have a fault to troubleshoot?

Low upload speeds are causing a lot of pain because of the pandemic and all the video conferences we need to do.  If one of us is on the video conference, the other has to put everything else into aircraft mode.

If I could throw the whole lot out and go for fibre, I would, but I can't get a decent fibre connection here.

19 REPLIES 19
jab1
Seasoned Hero
Posts: 7,633
Thanks: 2,592
Fixes: 80
Registered: ‎24-02-2012

Re: Slower upload speeds than before

I suspect you have a problem, possibly a fault which you have not noticed previously. Which hub do you have, and have you checked your phone-line for noise?

John
mnslaker
Hooked
Posts: 8
Thanks: 1
Registered: Thursday

Re: Slower upload speeds than before

Hi, John.  It's an ancient Netgear DGN2200v3, which, I know, I really ought to replace for security reasons.  Stats are as follows:

Link rate: 9604 Kbps down, 443 up.

Line attenuation: 36dB down, 20dB up.

Noise margin: 15.6dB down, 25.2dB up.

I'm going to have to read up on what that noise margin really means.

jab1
Seasoned Hero
Posts: 7,633
Thanks: 2,592
Fixes: 80
Registered: ‎24-02-2012

Re: Slower upload speeds than before

@mnslaker That noise margin reading indicates that you have a major problem. I never used the DGN, my previous router was the DG834, but I suspect the DGN gives a full page of stats - any chance of a screenshot with personally identifiable data removed, please?

Have you checked your phone for noise  - I suspect that might be an issue.

John
mnslaker
Hooked
Posts: 8
Thanks: 1
Registered: Thursday

Re: Slower upload speeds than before

screenshot.png

 

Hi, John.  Here's the most informative page of stats that I can find.

How would I test the phone for noise, other than just by making a phone call and listening for crackles on the line?

mnslaker
Hooked
Posts: 8
Thanks: 1
Registered: Thursday

Re: Slower upload speeds than before

A bit of Web-searching suggests that I need to do a quiet line test.

Mustrum
Community Veteran
Posts: 2,578
Thanks: 598
Fixes: 58
Registered: ‎13-08-2015

Re: Slower upload speeds than before

@mnslaker  yes, dial 17070 option 2 ideally from a corded phone. It should return your correct phone number, and be quiet..

jab1
Seasoned Hero
Posts: 7,633
Thanks: 2,592
Fixes: 80
Registered: ‎24-02-2012

Re: Slower upload speeds than before

Fix

OK. Didn't know what details you could get off the DGN, and those aren't particularly helpful, unfortunately.

Yep - a QLT (dial 17070 option 2 from a preferably wired phone). You should hear nothing during the test other than the regular 'Quiet Line Test' message - if you do hear any other noise, report a PHONE fault.

John
mnslaker
Hooked
Posts: 8
Thanks: 1
Registered: Thursday

Re: Slower upload speeds than before

Thanks to you both.  I'll lay my hands on a corded phone (I think we still have one somewhere!) and try a QLT.  I'll also plug the router straight into the test socket (via a splitter) and unplug the cordless phone that's plugged into the same face plate, and see if the SNR and the link rate improve.

 

Great -- that's two things I can try.  With any luck, one of them will move me closer to a solution.  I really appreciate your time and your help.

 

Markus

jab1
Seasoned Hero
Posts: 7,633
Thanks: 2,592
Fixes: 80
Registered: ‎24-02-2012

Re: Slower upload speeds than before

Keep us informed. 😀

John
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 19,756
Thanks: 6,680
Fixes: 1,106
Registered: ‎21-04-2017

Re: Slower upload speeds than before

Welcome to our Community Forums @mnslaker

I'm really sorry to see your upload speed is slow. I've had a look into this for you and I can see your broadband's provisioned on a capped upstream rate of around 448kbps. This looks to have been this way for at least two years as there's no notes to suggest we've changed it and our notes don't go back further than two years.

Digging into this though, I suspect our systems did this automatically, because your account on our side is showing a capped upstream rate, so it may had placed an order with our suppliers to match this.

I've corrected your account now to reflect an uncapped upload speed and I've placed an order with suppliers to actually uncap it, which should go through and take effect tomorrow. 

I've also tested your line and the tests aren't showing any other issues.

Let us know how it goes. Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
jab1
Seasoned Hero
Posts: 7,633
Thanks: 2,592
Fixes: 80
Registered: ‎24-02-2012

Re: Slower upload speeds than before

@Gandalf - thanks for that action, but looking at the few stats the OP has managed to provide, the D/S noise margin looks rather high for a 'normal' connection - or am I missing something? Huh

John
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 19,756
Thanks: 6,680
Fixes: 1,106
Registered: ‎21-04-2017

Re: Slower upload speeds than before

@jab1, ah yeah you're right. I've reset it down to 6dB now but if there are further issues it may need further troubleshooting or a fault raising > faults.plus.net

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
mnslaker
Hooked
Posts: 8
Thanks: 1
Registered: Thursday

Re: Slower upload speeds than before

Thanks again for your help.  I thought I'd wait 36 hours for the upstream speed cap to be removed before reporting back.

To be honest, the results are mixed.  The router now reports:

Link rate: down 14071 kbps, up 443 kbps

Line attenuation: down 36.0 dB, up 20.2 dB

Noise margin: down 6.1 dB, up 27.7 dB

A BT speed test (using a fast desktop PC with a wired connection to the router) shows that I'm getting 11.54 Mbps downstream (compared to about 7.5 Mbps a few days ago) and 0.49 Mbps up.

Rebooting the router hasn't made any difference: the upstream link rate still hasn't increased.

Is it possible that the upstream speed cap is still in place?

jab1
Seasoned Hero
Posts: 7,633
Thanks: 2,592
Fixes: 80
Registered: ‎24-02-2012

Re: Slower upload speeds than before

@mnslaker There is definitely something strange going on there - your U/S speed is still capped, and the associated noise margin still looks suspiciously high - to me.

I would do as @Gandalf suggested, and submit a fault report at: faults.plus.net

John