cancel
Showing results for 
Search instead for 
Did you mean: 

Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Highlighted
Lynnh
Dabbler
Posts: 11
Registered: ‎21-05-2019

Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi, I understand that the software on my router is not the latest version? Can you confirm what is the latest version and how can my router be updated to this? Thanks 

24 REPLIES 24
Plusnet Help Team
Plusnet Help Team
Posts: 1,399
Thanks: 276
Fixes: 80
Registered: ‎26-03-2018

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi @Lynnh,

 

I'm sorry that your router is on an old firmware version, I can confirm that the latest version is 7.275.11 .

 

I've updated the router details on your account which should allow the firmware update to be pushed through automatically. Please can you turn your router off for 10 minutes and then back on? Please let us know if you're still on version 7.275.6 when the router reconnects.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Lynnh
Dabbler
Posts: 11
Registered: ‎21-05-2019

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi EmilyD, thanks for the quick response, I have grandchildren with me at the moment so will do the switch off update later and let you know.

the problem that I have experienced on at two occasions is trying to access my Hive system remotely i.e. Away from home and failed. I get the message "Hub is not responding".

On the first occasion my son turned the Router off and both came back on line.

on the latest occasion I checked out the Hive hub when we got home all connections were fine and the Hub is connected via Ethernet to the Router.

i then turned the Router off /on and the Hub came back on line, since it has stayed up on line.

Before I turned the Router off, i did notice that when connecting a mobile via Wifi I got a message saying that Internet quality may be affected.

i thought check out the Software first then see if it repeats then gather as much info as I can etc

 

Plusnet Help Team
Plusnet Help Team
Posts: 872
Thanks: 102
Fixes: 37
Registered: ‎26-03-2018

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi @Lynnh,

I'm sorry to hear that you're experiencing this issue. It's best to wait and see what happens after the router software update, but if you're still having issues specifically with remotely accessing the Hive system then it may be best to contact the manufacturer to see if they have any troubleshooting steps for the system. Regardless, please let us know how this goes and we'll be happy to review further.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Lynnh
Dabbler
Posts: 11
Registered: ‎21-05-2019

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi having just carried out the switch down and delay for over 15 minutes then switch back on, the Firmware on the Router has NOT changed... what now 

Plusnet Help Team
Plusnet Help Team
Posts: 623
Thanks: 114
Fixes: 31
Registered: ‎06-08-2018

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi @Lynnh,
 

I'm sorry to hear that the firmware hasn't updated.


I have sent a request to our products team to have the firmware manually updated to the latest version. Looking back through this thread, I can't see that we have requested you carry out any diagnostics in an effort to resolve the issue that you are experiencing. Although I can't be certain, it may not be the firmware that is causing this issue.

As you are experiencing the issue when connected by Ethernet cable to the Hive system, please factory reset the router by holding a pin or paper clip in the reset hole on the back until the broadband light goes out and then starts to flash. Once complete, release the pin and allow up to 15 minutes for the service to automatically reconnect then monitor the service for further issues.

 

Thank you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Infrastructure Operations Professional
Lynnh
Dabbler
Posts: 11
Registered: ‎21-05-2019

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi, can you checkout whats happened to the Firmware being updated for me.
Have not heard or seen anything so far.
You mentioned diagnostics is this something that you would do or myself?
If its me can you help on the steps to take etc.

Moderator's note by Mike (Mav): Personal information removed from attachment in a public forum.

Plusnet Help Team
Plusnet Help Team
Posts: 1,059
Thanks: 170
Fixes: 42
Registered: ‎09-10-2018

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi @Lynnh, thanks for getting back to us.

 

The first step would be the factory reset, as detailed in @Jubbys post. As I can see a disconnection shortly after said post, did you complete the reset last night?

 

 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
Lynnh
Dabbler
Posts: 11
Registered: ‎21-05-2019

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi I did the factory reset on Tuesday after @Jubby @notification. I haven't checked the "up time" today so not sure if it's dropped out or not.

did you review the image that I sent with my feedback to yourselves. I will carry out another check before I do a reset and see what the up time shows.

the other bit of feedback is that the Hive has performed as it should do this week, so still not sure if the Router is dropping out or the Hive system.

Just a thought, does anything happen system wise when there is no Broadband / Internet activity i.e. When we are away from the property. I was thinking along the lines of system hibernation etc?

Regards Lynnh

Plusnet Help Team
Plusnet Help Team
Posts: 14,524
Thanks: 352
Fixes: 98
Registered: ‎27-04-2007

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi there, 


We did see that thanks, we've passed on a request for the firmware update and that will get picked up soon. 

 

here's a view of disconnections that we've noticed:

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Lynnh
Dabbler
Posts: 11
Registered: ‎21-05-2019

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi that's interesting, the service dropped out on Friday May 17th, note we went away on holidays on Thursday 16th, I tried constantly to access the Hive using my Mobile and failed to connect. When we returned on Monday May 20th and still unable to access Hive using the mobile.

i then connected my phone to the Wifi of the Router, had a signal, then checked the connection on the phone and it said Internet quality may result in connection issues.

i then powered down the Router and the Hive Hub and on powering back up all returned to normal.

i will keep checking the updated firmware to ensure its downloaded, not sure if this is the problem but it seemed a good place to start from.

i shall be going away on holidays this weekend for a week and hopefully plan to log onto Hive to see if all is normal etc.

thanks for hanging in there with me. Lynnh 

Plusnet Help Team
Plusnet Help Team
Posts: 1,399
Thanks: 276
Fixes: 80
Registered: ‎26-03-2018

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi @Lynnh,

 

I'm sorry that your connection dropped whilst you were away, meaning that you were unable to access Hive, and for any inconvenience that this caused you.

 

I'm glad to hear that your connection looks to have been okay since you came back, please continue to keep an eye on it and let us know if you continue to experience any connection problems once the firmware update has gone through.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Lynnh
Dabbler
Posts: 11
Registered: ‎21-05-2019

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi EmilyD, thanks for your update, I've read the detail in the Image sent to me regarding sessions start / closing.

if I am reading the info correctly then it shows

 

May 17 session closing at approx 8:30 and restarting at 9:00

May 18 session closing and starting very close together

May 23 two sessions etc

what would have caused these sessions?

note..... no data is shown for May 20th when I powered down the Router and restarted

i done some data gathering by logging into the Router and noting the "up time"

ive have screen shot these and can send them if it's of help.

the data is

22/5 @ 10.23am uptime = 0 days.05.45.21

22/5 @17:45 uptime 0 days.13.07.36

23/5 @ 23:44 up time = 0 days.07.22.33

24/5 @ 08:54 up time = 0 days.05.21.14

Assuming these logs mean something, then surely with uptimes showing as hours and not days then some must be happening to cause this.

be interested to have your thoughts on this.

 

any news on when the firmware is available etc.

Lynnh

Plusnet Help Team
Plusnet Help Team
Posts: 1,399
Thanks: 276
Fixes: 80
Registered: ‎26-03-2018

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi @Lynnh,

 

You've been experiencing some intermittent connection drops, unfortunately, and this is why the router is only showing hours of uptime at a time between drops.

 

I've checked and our products team haven't picked up the firmware update request yet. I'm sorry that this happened as these requests are normally picked up within three working days. I've sent them a chaser message and I've asked them to put the firmware update through for you as soon as possible.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Lynnh
Dabbler
Posts: 11
Registered: ‎21-05-2019

Re: Sagem Router 2794N software version 7.275.6_F2704_Plusnet

Hi, Software update has been downloaded and whilst away from home we have been able to maintain contact with our Hive system thro the Internet.
However this morning, June 4th we had no Internet light on the router and of course no wifi.
I powered down and then powered up the router and all came back to life and all working again.
This seems to me to be a faulty router.. any thoughts. Regards Lynn