Showing results for 
Search instead for 
Did you mean: 

Routers wirless works but wired does not :/

Posts: 23
Registered: ‎27-03-2009

Routers wirless works but wired does not :/

Hi there,
Sorted out most of our internet problems (well, if BT ever get round to doing what they promised), now its just the router. Basically our old router packed in so I plugged in our old old one (which worked a treat,,ish) a netgear DG834N, and the internet worked fine. However, after a few weeks the routers ethernet stopped working, getting "limited or no connectivity", but the wireless worked absolutely fine. So I reset the router back to factory settings and reconfigured it and called it a different name, which worked for a while, but again the ethernet stopped working after a few days (even plugging directly in to the router). At first the wireless worked but one by one the laptops using wireless started getting "limited or no connectivity" until there was one left that worked - on which I reconfigured the router again - which worked again, but same thing has started happening again. Tried all obvious things like changing the cables, trying different ports, updating softwares etc. etc. - can anyone help!?
Posts: 9,786
Registered: ‎16-06-2010

Re: Routers wirless works but wired does not :/

HI dougieskins,
It seems like you have spent a lot of time trying to resolve this, have thought of maybe investing in a new router? We could send you one for just the cost of P&P and you wouldn't have to pay for the router (£40) unless you left us within 12 months.
Jojo Smiley