Showing results for 
Search instead for 
Did you mean: 

Router "lost" its config?

Posts: 88
Registered: ‎01-09-2007

Router "lost" its config?

Well, sorta..
I have a speedtouch 585v7 (plusnet supplied). I had been away dahn sarf for a few days so unplugged my router. When I returned home I couldn't connect wirelessly. So I plugged in ethernet, couldnt login to router - seems strange. Tried default password and it worked. Same with wireless - it had reverted back to WPA1 and the key was the same as that on the bottom of the router.
I cant put this down to anything and wouldnt have thought leaving it off a few days would cause it to loose all its config (it's all stored in solid state right!?) Unless plusnet can/have upgraded the firmware on these things remotely?? Huh
Very strange Cool
Posts: 9,786
Registered: ‎16-06-2010

Re: Router "lost" its config?

Hi badwolf,
That shouldn't happen, but as with all electrical/computer equipment they do tend to do things we don't expect from time to time. If it were to do it again and/or it caused you inconvenience with your connection then as long as it's within warranty, we would be happy to supply you with a replacement.
Jojo Smiley